This document covers the VÅNTEC-500 detector.

References to this document should be shown as DOC-M88-EXS177 VÅNTEC-500 Detector User Manual.

© 2011 Bruker AXS Inc., 5465 East Cheryl Parkway, Madison, WI 53711. All world rights reserved.

Notice

The information in this publication is provided for reference only. All information contained in this publication is believed to be correct and complete. Bruker AXS Inc. shall not be liable for errors contained herein, nor for incidental or consequential damages in conjunction with the furnishing, performance, or use of this material. All product specifications, as well as the information contained in this publication, are subject to change without notice.

This publication may contain or reference information and products protected by copyrights or patents and does not convey any license under the patent rights of Bruker AXS Inc. nor the rights of others. Bruker AXS Inc. does not assume any liabilities arising out of any infringements of patents or other rights of third parties. Bruker AXS Inc. makes no warranty of any kind with regard to this material, including but not limited to photocopy, photography, magnetic, or other record without prior written permission of Bruker AXS Inc.

Address comments to:
Technical Publications Department
Bruker AXS Inc.
5465 East Cheryl Parkway
Madison, Wisconsin 53711-5373
USA

All trademarks and registered trademarks are the sole property of their respective owners.

Printed in the U.S.A.

Revision History

<table>
<thead>
<tr>
<th>Revision</th>
<th>Date</th>
<th>Changes</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>14 July 2010</td>
<td>Initial release.</td>
</tr>
<tr>
<td>1</td>
<td>15 February 2011</td>
<td>Corrections to technical specifications.</td>
</tr>
<tr>
<td>2</td>
<td>14 April 2011</td>
<td>Expanded and revised.</td>
</tr>
</tbody>
</table>
Table of Contents

1 About this User Manual .......................................................... 1-1
  1.1 Referenced Documentation ................................................. 1-1
  1.2 Terms and Conventions .................................................. 1-1
    1.2.1 Typographical Conventions .................................. 1-1
    1.2.2 Equivalent Terms ............................................. 1-2
    1.2.3 Notices: Danger, Caution, and Note ........................ 1-2
  1.3 Safety Considerations .................................................. 1-3
    1.3.1 Qualified Personnel ........................................... 1-3
    1.3.2 Correct Usage of this Product ............................... 1-3
    1.3.3 Beryllium Safety ............................................. 1-3
    1.3.4 X-ray Safety .................................................. 1-4
  1.4 Service and Technical Support ........................................ 1-5
    1.4.1 North American Service Center Contact Information .... 1-5
    1.4.2 Outside North America ....................................... 1-5

2 Introduction and System Description .................................. 2-1
  2.1 Theory of Operation .................................................... 2-2
    2.1.1 X-ray Photon Conversion and Electron Multiplication .... 2-2
    2.1.2 Eliminating Sparking ....................................... 2-3
    2.1.3 Readout System .............................................. 2-3
    2.1.4 Active Area, Geometry, and Spatial Resolution .......... 2-3
    2.1.5 Counting Rates, Linearity, and Dynamic Range ........... 2-4
    2.1.6 Vibration and Radiation Tolerance ........................ 2-4
    2.1.7 References .................................................. 2-4
  2.2 Technical Specifications .............................................. 2-5
  2.3 The Detector Unit ........................................................ 2-6
    2.3.1 Cables and Connectors ..................................... 2-6
    2.3.2 Detector Dovetail Mount ................................... 2-7
    2.3.3 Detector Distance And Angles ............................. 2-8
  2.4 The Detector Controller .............................................. 2-10
# Table of Contents

### 3 Operation
- 3.1 Start Up the Detector .................................................. 3-1
- 3.2 Shut Down the Detector ................................................ 3-2
- 3.3 Emergency Shutdown Procedure (for D8 Series I and Series II Enclosures) 3-2

### 4 Calibration
- 4.1 About Calibration Files .................................................. 4-2
  - 4.1.1 The Spatial Correction ............................................. 4-3
  - 4.1.2 The Flood-Field Correction ..................................... 4-4
- 4.2 Prepare for Calibration .................................................. 4-5
  - 4.2.1 Position the Detector for Calibration .......................... 4-5
  - 4.2.2 Set up the X-ray Source (Foil or Isotope) ..................... 4-5
- 4.3 Calibrating the VÅNTEC-500 in a System with DAVINCI.DESIGN .................. 4-8
  - 4.3.1 Open the DETECTOR Module ................................. 4-8
  - 4.3.2 Calibrate the Detector Hardware .............................. 4-9
  - 4.3.3 Measure the Direct Beam Center ................................ 4-18
  - 4.3.4 The Spatial Correction ........................................... 4-20
  - 4.3.5 The Flood-Field Correction ..................................... 4-26
  - 4.3.6 Find the Detector Position ..................................... 4-32
- 4.4 Calibrating the Detector in a D8 Series I or Series II System .................. 4-37
  - 4.4.1 Calibrate the Detector with PXCCConfig ....................... 4-38
  - 4.4.2 Calibrate the Detector with BCP ............................... 4-48
  - 4.4.3 Calibrate the Detector with GADDS .............................. 4-66

### 5 Maintenance
- 5.1 Cleaning the Detector .................................................. 5-1
- 5.2 Replace the Fuse .......................................................... 5-2

### 6 Appendices
- 6.1 Prioritization of Multiple PXCCConfig Installations .................. 6-1
- 6.2 Corundum Application Test Pass Criteria ................................ 6-2
- 6.3 Examine the Spatial Correction in BCP ................................ 6-3
  - 6.3.1 Brass Frame File (*.br) ........................................... 6-3
  - 6.3.2 Indexing File (*.ix) ............................................... 6-4
  - 6.3.3 "From" Table (*.if) ................................................. 6-4
  - 6.3.4 "To" Table (*.it) ................................................... 6-5
- 6.4 Examine the Spatial Correction in GADDS ................................ 6-6
  - 6.4.1 Brass Frame File (*.br) ........................................... 6-6
  - 6.4.2 Indexing File (*.ix) ............................................... 6-7
6.4.3 "From" Table (*_if) .................................................. 6-7
6.4.4 "To" Table (*_it) .................................................. 6-8

6.5 Returning the Detector ............................................. 6-9
  6.5.1 Prepare the Detector and Controller for Shipping .............. 6-9
  6.5.2 Pack the Detector and Controller ............................. 6-10
  6.5.3 Get an RMA Number ............................................. 6-12
  6.5.4 Ship the Package .............................................. 6-12

Index ................................................................. Index-1
1 About this User Manual

1.1 Referenced Documentation

The following Table contains a list of documentation referenced by this document. It is necessary to have this additional documentation available as you work with this document. In the documents’ part numbers, a variable revision number is indicated by a letter “X”. Always use the most current revisions available.

All of the documents shown in the Table may be found at Bruker AXS’ comprehensive support site www.brukersupport.com, or on the Online Documentation CD-ROM that accompanies the shipment.

Table 1.1 — Referenced Documentation

<table>
<thead>
<tr>
<th>Part Number</th>
<th>Title</th>
</tr>
</thead>
<tbody>
<tr>
<td>DOC-M86-EXS102</td>
<td>BCP Application Test Procedure</td>
</tr>
</tbody>
</table>

1.2 Terms and Conventions

1.2.1 Typographical Conventions

Table 1.2 shows typographical conventions used to help you quickly locate and identify information in this document.

Table 1.2 — Typographical conventions

<table>
<thead>
<tr>
<th>Convention</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>boldface</strong></td>
<td>Software user interface controls (such as icons, menu items, and buttons) to be selected as part of the current procedure.</td>
</tr>
<tr>
<td><em>italics</em></td>
<td>New terms and words requiring emphasis.</td>
</tr>
<tr>
<td><strong>monospace</strong></td>
<td>Information read from or entered into a field or command prompt.</td>
</tr>
<tr>
<td>&gt;</td>
<td>Navigation through a hierarchical menu. For example, “Choose Start &gt; Programs &gt; Bruker AXS &gt; BIS” describes navigating Windows’ menus from Start to Programs to Bruker AXS to BIS.</td>
</tr>
<tr>
<td>[square brackets]</td>
<td>Keyboard input.</td>
</tr>
</tbody>
</table>
1.2.2 Equivalent Terms

Greek and Roman Text

This document uses scientific terminology that may be rendered in Greek text. However, this document follows a convention of using Roman text to the greatest extent possible.

Table 1.3 — Greek and Roman Text

<table>
<thead>
<tr>
<th>Greek</th>
<th>Roman</th>
</tr>
</thead>
<tbody>
<tr>
<td>$\theta$</td>
<td>2theta</td>
</tr>
<tr>
<td>$\omega$</td>
<td>omega</td>
</tr>
<tr>
<td>$\phi$</td>
<td>phi</td>
</tr>
<tr>
<td>$\psi$</td>
<td>psi</td>
</tr>
</tbody>
</table>

Frame/Image

In 2-dimensional X-ray diffraction, the terms frame and image refer to the same 2-dimensional view of the diffraction pattern.

1.2.3 Notices: Danger, Caution, and Note

This document contains notices that must be observed to ensure personal safety, as well as to protect the product and connected equipment. These notices are highlighted as follows according to the level of danger.

⚠️ DANGER

The word “DANGER” alerts you to an immediate or potential hazard that can result in death, severe personal injury, or substantial property damage.

⚠️ CAUTION

The word “CAUTION” alerts you to a potential practice or condition that could result in minor personal injury or damage to the product or property.

NOTE: The word “NOTE” in bold capital letters draws your attention to particularly important information on the product or handling of the product, or to a particular part of the product documentation.
1.3 Safety Considerations

1.3.1 Qualified Personnel
The system may only be set up and operated in conjunction with this document. Only personnel authorized by Bruker AXS are allowed to work on this system. All repairs, adjustments and alignments performed on any components of the system must be carried out strictly in accordance with the established safety practices and standards of the country in which the system is installed.

1.3.2 Correct Usage of this Product
This product and its components may only be used for the applications specified in its User Manual or Specification Sheet, and only in conjunction with devices or components from other manufacturers that have been approved or recommended by Bruker AXS.

⚠️ CAUTION
This product can only function correctly and safely if it is transported, stored, set up, and installed correctly, and if it is operated and maintained as recommended by Bruker AXS. If this product is used in a manner not specified by Bruker AXS, the product’s safety features may be impaired.

1.3.3 Beryllium Safety
⚠️ DANGER
This product contains beryllium, a toxic metal. Fumes or dust from beryllium and its compounds can be hazardous if inhaled!

Beryllium must not be cut, machined, or handled under any circumstances.
Disposal of beryllium must comply with all applicable national, state, and local regulations.
1.3.4 X-ray Safety

**DANGER**

X-ray equipment produces potentially harmful radiation and can be dangerous to anyone in the equipment’s vicinity unless safety precautions are completely understood and implemented. All persons designated to operate or perform maintenance on this instrument must be fully trained on the nature of radiation, X-ray generating equipment, and radiation safety. All users of the X-ray equipment are required to accurately monitor their exposure to X-rays by proper use of X-ray dosimeters.

For safety issues related to operation and maintenance of your particular X-ray generator, diffractometer, and shield enclosure, please refer to the manufacturer’s operation manuals or to your Radiation Safety Officer. The user is responsible for compliance with local safety regulations.
1.4 Service and Technical Support

The VÅNTÉC-500 detector is a precision instrument and contains no user-serviceable parts. If you suspect a malfunction, contact Bruker AXS Technical Support.

You are invited to contact Bruker AXS whenever there are problems or questions related to the system. Before contacting Bruker AXS, please:

- Have the system’s serial number available;
- Determine the system’s software version (if you suspect a software problem);
- Record any error messages that appear; and
- Determine steps and conditions that recreate the problem (if possible).

**CAUTION**

Failure to refer instrument servicing to qualified Bruker personnel may result in injury or property damage!

1.4.1 North American Service Center Contact Information

Table 1.4 — Bruker AXS North American Service Center contact information

<table>
<thead>
<tr>
<th>Bruker AXS North American Service Center</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Address:</strong></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td><strong>Toll-free telephone:</strong></td>
</tr>
<tr>
<td><strong>Direct line:</strong></td>
</tr>
<tr>
<td><strong>Fax:</strong></td>
</tr>
<tr>
<td><strong>E-mail:</strong></td>
</tr>
<tr>
<td><strong>Web:</strong></td>
</tr>
</tbody>
</table>

1.4.2 Outside North America

Outside North America, contact your local Bruker AXS Service Center (see www.bruker-axs.com for details).
This page intentionally left blank.
2 Introduction and System Description

Because of its unique ability to detect individual photons from 0 to 1,500,000 counts per second, the VÅNTEC-500 is ideal for the analysis of weakly- and/or strongly-scattering samples.

The active area of the detector is approximately $154 \text{ cm}^2$. The simultaneously-recorded angular range, as well as the achievable angular resolution, are influenced by the sample properties, the applied X-ray wavelength, and the detector distance.

The detector is based on the patented MikroGap™ technology. It offers all the benefits of gas detectors, such as high signal amplification resulting in high peak-to-background ratio. However, the MikroGap™ technology allows operation at count rates much higher than those typically possible with gas detectors while maintaining all benefits.

The factory settings are optimized for Cu Kα, minimizing background scattering and fluorescence.

The VÅNTEC-500 consists of two parts: the detector and the detector controller.
2.1 Theory of Operation

The VÅNTEC-500 is a photon-counting X-ray area detector. The sealed chamber inside the detector is filled with inert gas (with the addition of a “quencher”). The schematic structure of the detector is shown in Figure 2.2.

Figure 2.2 — Schematic diagram

2.1.1 X-ray Photon Conversion and Electron Multiplication

An incoming X-ray photon penetrates through the Be window into the conversion gap. In the conversion gap, the photon is converted into a small cloud of electrons. The released charge (about $4 \times 10^{-17}$ coulombs for an 8 KeV photon for this gas mixture) is too small to be registered by contemporary electronics; therefore, internal electron multiplication is necessary.

The most popular way to multiply electrons is with a “multi-wire chamber”, in which a strong electric field creates electron avalanches in the close vicinity of a grid of thin wires. Although multi-wire chambers are well-developed and fairly stable, they have two important limitations:

- They limit the local counting rate capability because of the ion volume charge created near the wires; and
- The pitch of the wires limits the detector’s spatial resolution.

The detector’s parallel-plane geometry greatly reduces these limitations. In parallel-plane geometry, the electrons multiply all the way from the cathode to the anode (in the case of this detector, the cathode is a small-cell grid that is transparent to the electrons coming from the conversion gap).
2.1.2 Eliminating Sparking

Despite its advantages in electron multiplication, parallel-plate geometry has the well-known problem of sparking. This detector overcomes this problem in the following ways:

- It is designed for X-ray diffraction applications in which the radiation is monochromatic and there are no highly-ionizing particles that are the primary cause for the sparks (excluding the rare cases of cosmic rays and natural radioactivity).
- It uses a resistive anode with readout strips separated from the anode by a thick (3-mm) substrate.
- It uses a carefully-selected “quencher” that allows for stable operation with the gas gain as large as $10^5$, without the usual polymerization and gas composition variations associated with irradiation and electron multiplication.

2.1.3 Readout System

The readout strips are arranged in two parallel planes, with one plane’s strips running in the X direction and the other plane’s strips running in the Y direction. The induced charge is divided approximately evenly between the planes by adjusting both the gap between the planes and the individual strip widths.

There are five signal outputs from the detector in total. Each plane’s readout strips are connected to a corresponding delay line, and each delay line has two amplifiers connected to its ends. In addition, a common signal from the grid is going out of the detector. These five outputs feed the constant fraction discriminators in the detector controller.

The time-to-digital (TDC) board, located in the computer, measures the time intervals between the opposite outputs of each of the delay lines and converts them into X and Y coordinates. The TDC also checks the time relationships between all five signals and validates the events. The coordinates are registered in the $2048 \times 2048$ histogram memory with an average pixel size of 68 µm × 68 µm. There are two histogram memories in the TDC board. They operate in alternating fashion, with one being filled while the other transfers data to the computer memory. A time-resolving data collection with an event time resolution of one microsecond is possible that allows registration of very fast changes within the sample during the measurements.

2.1.4 Active Area, Geometry, and Spatial Resolution

The sizes of the Be window, the grid, the anode, and the readout electrodes have some margins to provide the detector’s active area size to be 154 cm$^2$. The window has a spherical shape with a radius of 20 cm to reduce the parallax effect. The continuous nature of the anode does not limit the spatial resolution of the detector (unlike the discrete wire spacings in multi-wire chamber detectors). The main internal processes that affect the spatial resolution are:

- the range of the initial conversion electron; and
- diffusion of the electron cloud while it drifts to the grid.

However, at the pressure inside the chamber, these limitations are smaller than the contribution of electronic noise in the signal amplifiers. The resulting width of the spread function from a point-like beam is 200 microns at the detector center.
2.1.5 Counting Rates, Linearity, and Dynamic Range

The main advantage of the parallel-plate design is its high local counting rate. For a point-like reflection or a narrow direct beam, measurements have shown a maximum counting rate of 250 kcps (linear up to 160 kcps).

The potential global counting rate is also high. However, the global counting rate is limited by the delay line readout. We observe 1.5 Mcps as the maximum value (linear up to 0.9 Mcps).

The maximum dynamic range, determined as the ratio of the maximum counting rate per reflection to the background fluctuations in the area occupied by the reflection, is also very high due to the high local counting rate. We estimate the maximum dynamic range to be \(10^9\) multiplied by the square root of the collection time in seconds.

The background counting rate is determined by cosmic rays and the material’s natural radioactivity. Typically, it is less than 5 cps uniformly distributed over the whole detector area.

2.1.6 Vibration and Radiation Tolerance

The detector’s design removes delicate parts such as thin wires inside, so the detector is vibration-tolerant compared to multi-wire chamber detectors. However, the detector’s most important quality is its radiation hardness, unprecedented among detectors with gas multiplication. We have noticed no damage up to a cumulative irradiation of \(10^{12}\) counts per mm\(^2\), corresponding to a total acceptable irradiation of more than \(10^{16}\) X-ray photons for the whole detector.

Due to the resistive anode and the stable gas mixture, the detector tolerates accidental intensive irradiations. In such cases, the anode voltage drops in the irradiated part of the detector, suppressing the multiplication process. The irradiated part (or the entire detector) is momentarily rendered ineffective, but no lasting damage occurs.

2.1.7 References

- A Parallel-Plate Resistive-Anode Gaseous Detector for X-ray Imaging.
  D. M. Khazins, B. L. Becker, B. B. He, Y. Diawara, R. D. Durst, S. A. Medved, V. Sedov, and T. A. Thorson.
  R. D. Durst, S. N. Carney, Y. Diawara, R. Shuvalov.
2.2 Technical Specifications

Table 2.1 — Detector specifications

<table>
<thead>
<tr>
<th>Detector Specifications</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Detector weight</td>
<td>8.5 kg</td>
</tr>
<tr>
<td>Sensor type</td>
<td>Gas-based electron avalanche detector</td>
</tr>
<tr>
<td>Usable wavelength range</td>
<td>From Cr-Kα up to Cu-Kα, factory-set default for Cu-Kα</td>
</tr>
<tr>
<td>Gas fill</td>
<td>Inert proprietary gas mixture. No regassing is required for normal operation.</td>
</tr>
<tr>
<td>Window type</td>
<td>Be</td>
</tr>
<tr>
<td>Sensor Active Area Diameter</td>
<td>14 cm</td>
</tr>
<tr>
<td>Window Diameter</td>
<td>14 cm</td>
</tr>
<tr>
<td>Number of Pixels</td>
<td>2048 × 2048, 1024 × 1024, 512 × 512</td>
</tr>
<tr>
<td>Sensor Pixel Size</td>
<td>68 µm × 68 µm, 136 µm × 136 µm, 272 µm × 272 µm</td>
</tr>
<tr>
<td>Point spread function (FWHM)</td>
<td>200 µm</td>
</tr>
<tr>
<td>Global count rate</td>
<td>Linear (within 10%) up to 0.9 Mcps, maximum 1.5 Mcps</td>
</tr>
<tr>
<td>Local count rate (for a point-like reflection)</td>
<td>Linear (within 10%) up to 160 kcps, maximum 250 kcps</td>
</tr>
<tr>
<td>Background</td>
<td>&lt; 5 cps per whole area</td>
</tr>
<tr>
<td>Maximum Dynamic Range</td>
<td>(10^9 \times \sqrt{\text{collection time in seconds}})</td>
</tr>
<tr>
<td>Radiation Hardness</td>
<td>(10^{12}) X-ray photons/mm² ((10^{16}) photons in total)</td>
</tr>
<tr>
<td>Accidental Irradiation Intensity</td>
<td>No limits</td>
</tr>
</tbody>
</table>

Table 2.2 — Electrical specifications

<table>
<thead>
<tr>
<th>Electrical Specifications</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Voltage of power supply</td>
<td>100–240 VAC</td>
</tr>
<tr>
<td>Frequency of power supply</td>
<td>50/60 Hz</td>
</tr>
<tr>
<td>Power rating</td>
<td>120 W</td>
</tr>
<tr>
<td>Length of cables between the detector and the controller chassis unit</td>
<td>16.4 ft (5 m)</td>
</tr>
</tbody>
</table>

Table 2.3 — Environment specifications

<table>
<thead>
<tr>
<th>Environment Specifications</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Ambient temperature</td>
<td>5 - 40°C (41 - 104°F)</td>
</tr>
<tr>
<td>Operating temperature</td>
<td>14 - 34°C (57 - 93°F)</td>
</tr>
<tr>
<td>Maximum temperature gradient</td>
<td>0.5°C (0.9°F) per hour</td>
</tr>
<tr>
<td>Relative humidity</td>
<td>Max 80%, non-condensing, for temperatures up to 31°C (88°F) decreasing linearly to 50% at 40°C (104°F)</td>
</tr>
<tr>
<td>Location of use</td>
<td>Indoor</td>
</tr>
<tr>
<td>Altitude</td>
<td>Up to 2000 m (1.2 miles)</td>
</tr>
<tr>
<td>Mains supply voltage fluctuations</td>
<td>Up to ±10% of the nominal voltage</td>
</tr>
<tr>
<td>Overvoltage category</td>
<td>IEC 664 II</td>
</tr>
<tr>
<td>Pollution degree</td>
<td>2</td>
</tr>
</tbody>
</table>
2.3 The Detector Unit

The detector unit consists of a pressure vessel with a rear cover. The electrical signals representing the individual X-ray photons are amplified by five amplifiers attached to the detector.

Figure 2.3 — Detector unit (rear)

2.3.1 Cables and Connectors

Ten cables are delivered with the detector:

- Power cable;
- Five 15-ft. (5 m) preamp cables (Ch1, Ch2, Ch3, Ch4, Ch5), bundled together;
- Low-voltage (detector) cable;
- Two high-voltage power cables; and
- SCSI interconnection cable.

The detector unit’s rear cover has ten cable connectors:

- One connector for the preamplifiers’ low voltage power supply;
- Two connectors for component identification;
- Two cables for the detector’s high-voltage supply; and
- Five signal outputs for the preamplifiers.
2.3.2 Detector Dovetail Mount

The detector is attached to the goniometer track using a dovetail mount. The mount is secured to the goniometer track with two thumbscrews.

**NOTE:** It is important to **firmly** secure the detector to the track.

The underside of the mount has a low-profile screw that contacts a pin in the track, ensuring a reproducible distance. When mounting the detector, it is important to make sure that the low-profile screw is in the hole at the rear of the mount (Figure 2.4).

![Low-profile pin at the rear of the mount](image1)

Figure 2.4 — Low-profile pin at the rear of the mount

The underside of the mount also contains a magnet that provides detector position information to the enclosure controller.

The detector may be reversed on its dovetail mount (e.g., for use with opposite-handed goniometers) by removing the three hex screws on the side of the mount.

![Underside of mount (with magnet)](image2)

Figure 2.5 — Underside of mount (with magnet)
2.3.3 Detector Distance And Angles

The detector distance is defined as the distance from the center of the instrument to a point at the center of the fiducial plate mounting surface (not the front surface of the detector cover).

The detector distance is set by moving the detector forward along the goniometer track until the low-profile screw in the mount contacts a pin set into the track. Because of the differences in goniometer scales for different instruments, the pin will be located at one of two scale values:

- Behind the 200 mm mark (for goniometer scales that begin at 0 mm); or
- Behind the 300 mm mark (for goniometer scales that begin at 100 mm).

Figure 2.6 — Scale beginning with "0": pin behind “200 mm” mark

Figure 2.7 — Scale beginning with "100": pin behind “300 mm” mark
Low-resolution data can be obtained with the detector close to the sample (providing a preliminary structure). When the detector is moved back along 2theta, high-resolution data is provided. The detector is set further off-axis to obtain data at higher 2theta values. Because the aperture of the detector is fixed, it subtends a large solid angle with respect to the sample when it is close to the sample (Figure 2.8). When the detector is moved away from the sample, the solid angle becomes smaller.

Figure 2.8 — The distance tangent formula

\[
\tan \theta = \frac{r}{d} \\
\text{Subtended angle } = 2\theta
\]

The angle subtended by the detector is calculated from the tangent equation. The most common distances, and the detector’s angular coverage at each distance, are shown in Table 2.4.

Table 2.4 — Detector angular coverage

<table>
<thead>
<tr>
<th>Detector distance from sample</th>
<th>Angle subtended by detector (radius = 7 cm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>5 cm</td>
<td>83°</td>
</tr>
<tr>
<td>10 cm</td>
<td>56°</td>
</tr>
<tr>
<td>15 cm</td>
<td>42°</td>
</tr>
<tr>
<td>20 cm</td>
<td>33°</td>
</tr>
<tr>
<td>25 cm</td>
<td>27°</td>
</tr>
<tr>
<td>30 cm</td>
<td>23°</td>
</tr>
</tbody>
</table>
2.4 The Detector Controller

Figure 2.9 — Detector controller (front)

Illuminated high-voltage enable push-button switch

Fan filters

LED indicators:
- Alarm—Red
- System activity—Green (blinking)
- HV OK—Yellow
- LV OK—Green

Illuminated power switch

Figure 2.10 — Detector controller (rear)

Low-voltage connection

Channels 1-5

Grid HV

Anode HV

Power receptacle

TDC connection
3 Operation

3.1 Start Up the Detector

1. Press the “ON/OFF” button on the front of the detector controller.
   The “ON/OFF” button illuminates when power is present.

   **NOTE:** If the “ON/OFF” button does not illuminate, ensure that power is available to the system by pressing the enclosure’s Power ON button (located on the right-hand column).

2. Turn on the detector’s high voltage by pressing the “HIGH VOLTAGE ENABLE” button on the front of the detector controller.
   If power and communications for the controller are properly applied, the “ALARM” LED should not be illuminated.
   The “SYSTEM ACTIVITY” LED flashes, indicating communication and control. The “HIGH VOLTAGE READY” LED is yellow and illuminated. The “LOW VOLTAGE READY” LED is green and illuminated.

   **NOTE:** For optimal results, let the detector warm up for 15 minutes while irradiated (e.g., with a sample or fluorescing foil).
3.2 Shut Down the Detector

1. Press the “HIGH VOLTAGE ENABLE” button on the front of the detector controller. The “HIGH VOLTAGE ENABLE” button' light turns off, indicating that the detector’s high voltage is off.

2. Press the “ON/OFF” button on the front of the detector controller to switch off the power.

---

DANGER

If you will be disconnecting the high voltage connectors (e.g., for service), wait at least 60 seconds after turning off the high voltage before disconnecting them. Electric shock and serious injury can result!

3. If necessary, stop power to the detector controller (when the controller is powered by a switched socket in the enclosure) by shutting off power to the enclosure.

---

3.3 Emergency Shutdown Procedure (for D8 Series I and Series II Enclosures)

The main power for the detector controller is connected to X601, located on the left-hand side of the D8 enclosure.

1. In the event of an emergency, press either “STOP” button located on the enclosure’s front side columns to switch off power to the control electronics, high-voltage generator, and detector controller (when the controller is connected to X602).

Use the “STOP” button to immediately shut off power to the X-ray source and stop all moving drives instantly. The “STOP” button should only be used in emergency situations and not for normal shutdown of the system.

---

DANGER

The “STOP” button will not turn off the three AC outlets (X601) located on the mains distribution panel! Devices connected to these AC outlets can only be switched off by the internal automatic circuit breaker F600, or the external power switch installed on the user’s side near the diffractometer. X602 is supplied power as long as the D8 “ON/OFF” switch (on the right-hand column of the D8 enclosure) is enabled and the two emergency “STOP” buttons are not engaged.

2. To disengage the “STOP” button, turn the button clockwise and release. Re-apply power with the “POWER ON” button that is on the enclosure’s right-hand column.
Proper detector calibration is essential to correct, reliable detector operation. You will need to set up the detector hardware, handle spatial distortion, handle intensity variation, and finally, verify overall detector calibration. Various software packages are available, depending upon your system hardware and possibly your application. Each software package may call certain procedures by different names, but they accomplish the same results.

An overview of the calibration files—applicable to all system configurations— is given in Section 4.1. System setup for calibration—also common to all systems—is described in Section 4.2. Then depending on your software, follow either Section 4.3 or Section 4.4.

- **DAVINCI.DESIGN Systems**: These systems use DIFFRAC.SUITE as the primary software for data collection. All detector setup is handled by the DIFFRAC.DETECTOR module as described in Section 4.3.
- **D8 Series I or Series II Systems**: These systems use either BCP or GADDS as their primary software for data collection. Both packages use the PXCCConfig program to set up the detector hardware before diverging to handle the spatial, flood, and verification steps.

Table 4.1 — Calibration Sections by hardware and software

<table>
<thead>
<tr>
<th>Hardware</th>
<th>Software</th>
<th>Modules</th>
<th>Sections</th>
</tr>
</thead>
<tbody>
<tr>
<td>DAVINCI.DESIGN</td>
<td>DIFFRAC.SUITE</td>
<td>DIFFRAC.DETECTOR</td>
<td>Section 4.1, Section 4.2, Section 4.3</td>
</tr>
<tr>
<td>D8 Series I or II</td>
<td>BCP and BIS</td>
<td>PXCCConfig and BCP</td>
<td>Section 4.1, Section 4.2, Section 4.4.1, Section 4.4.2</td>
</tr>
<tr>
<td></td>
<td>GADDS</td>
<td>PXCCConfig and GADDS</td>
<td>Section 4.1, Section 4.2, Section 4.4.1, Section 4.4.3</td>
</tr>
</tbody>
</table>
4.1 About Calibration Files

The detector requires two types of calibration when collecting data for an experiment:

- **The flood-field calibration** improves intensity variations in the image; and
- **The spatial calibration** corrects geometric variances in the image.

A variety of files are required for the spatial and flood-field calibrations to function properly. When calibration files are generated, the software automatically places them into the user-defined calibration directory, and names them according to the detector serial number, frame size, and distance.

- In DIFFRAC.SUITE, the calibration files are stored in the database.
- In BCP, the calibration directory may be set in the “Corrections” window under the “Detector” category. By default, it is set to “C:\Program Files\BrukerAXS\BCP and BIS\Calibrations”.
- In GADDS, the calibration directory is usually set to the environment variable GADDS\CALIB, which points at “C:\Frames\Calib” by default.

![Figure 4.1 — BCP: calibration files directory](image)

The calibration file naming convention is as follows:

**Table 4.2 — Calibration files and file naming conventions**

<table>
<thead>
<tr>
<th>Type</th>
<th>BCP and BIS</th>
<th>GADDS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spatial frame</td>
<td>&lt;SN&gt;<em>&lt;SIZE&gt;</em>&lt;DIS&gt;._br</td>
<td>&lt;SIZE&gt;_&lt;DIS&gt;._br</td>
</tr>
<tr>
<td>Spatial tables</td>
<td>&lt;SN&gt;<em>&lt;SIZE&gt;</em>&lt;DIS&gt;._ix</td>
<td>&lt;SIZE&gt;_&lt;DIS&gt;._ix</td>
</tr>
<tr>
<td>Flood-field frame</td>
<td>&lt;SN&gt;<em>&lt;SIZE&gt;pix</em>&lt;DIST&gt;cm._ff</td>
<td>&lt;SIZE&gt;_&lt;DIS&gt;._ff</td>
</tr>
<tr>
<td>Flood-field table</td>
<td>&lt;SN&gt;<em>&lt;SIZE&gt;pix</em>&lt;DIST&gt;cm._fl</td>
<td>&lt;SIZE&gt;_&lt;DIS&gt;._fl</td>
</tr>
</tbody>
</table>

- `<SN>` is the detector serial number (variable number of characters)
- `<SIZE>` is in pixels (i.e., 0512, 1024, or 2048)
- `<DIS>` is in cm (e.g., 008, 010, 015)
- `<DIST>` is in cm (e.g., 0008, 0010, 0015)

By using this calibration file naming convention, BIS, GADDSS, or SAXS can automatically load the proper calibration tables whenever the frame size or detector distance changes.

If, when performing a flood-field or spatial calibration in GADDS or SAXS, you use the filename “as is” (i.e., without a path name), the file will be written to the “Frames” output directory, which enables the software to automatically reload the file. If you want the file written to a different directory, include the path name before the filename.
4.1.1 The Spatial Correction

To correct for geometric variances in the detector, the spatial correction collects a “fiducial plate” image at a specific detector distance and computes a correction for data subsequently collected at that distance. A new spatial correction is necessary whenever experiment parameters change (e.g., the detector distance is changed) or whenever the instrument has been modified (e.g., the goniometer has been realigned, etc.).

The spatial correction is computed from a frame acquired with the brass fiducial plate fastened to the front of the detector face, and with a uniformly-radiating point source positioned at the center of the goniometer. Bruker recommends either a goniometer-mounted radioactive isotope or fluorescing foil for this purpose (note that the radiation’s wavelength should be as similar as possible to that used by the X-ray source).

It is essential that the fiducial plate be properly fastened to the detector face. The flat side of the plate rests against the detector face, and the side with the counter-sunk holes faces the source (the holes should be oriented vertical and horizontal, not diagonally). Insert and tighten all fastening screws and alignment pins to eliminate any warping in the fiducial plate. If a beamstop is present, either remove it or make sure that the beam stop will cast no shadow on the detector.

If you are using a radioactive isotope source for calibration, make sure that it is properly centered on the goniometer and directly facing the detector.

Figure 4.2 — Detector with fiducial plate attached

The sample-to-detector distance for this frame must be exactly the same as it will be for the frames collected from the sample. Typically, a fiducial plate frame with about 150,000 counts is adequate.

After the fiducial plate image has been acquired, the software automatically extracts the spots’ positions, and—based on the known positions of the corresponding fiducial plate holes—computes a new spatial correction. During processing, the software must index the rows and columns of spots in order to match each spot with a fiducial plate hole of known position. When indexing is complete, a graphic map of the fiducial spot positions extracted from the frame is shown. Dashed lines are drawn along the indexed pattern’s rows and columns.

If a line jumps from one row or column to another, the holes have been mis-indexed and the spatial calibration will not be valid. Mis-indexing usually occurs because the I/sigma threshold is set too low, causing the program to interpret the background as a spot. If this happens, you can try re-processing the frame using a different “Number of Sigmas Spot” value (i.e., changing the I/Sigma value at which the software recognizes a spot). Another option is to acquire a fiducial-plate image for a longer period of time.
4.1.2 The Flood-Field Correction

Because of variations in the intensity response as a function of position, an intensity-uniforming correction is applied to diffraction frames. As the method of calibrating the intensity uniformity involves flooding the entire field visible to the detector with radiation from a uniform point source, this correction is referred to as a "flood-field" correction. This correction works by applying a multiplicative pixel-by-pixel intensity correction to each pixel in the frame.

The correction table is determined by collecting an observed flood field response and comparing it to the ideal flood field response. Bruker defines an ideal area detector as a perfectly flat detector, where pixels are on a square grid and every count that hits the surface is recorded. Envision a flat square piece of film that is divided into a grid of square pixels. As the distance from the sample to the area detector's detection surface varies as a function of detector pixel, each pixel represents a differing amount of geometric area from the diffracting sample. Using a uniformly radiating point source, one would not expect all pixels to record the same number of counts and thus would not produce a "flat" profile. Instead, the intensity would be greatest at the detector center, where the pixels represent a larger geometric area, and would slowly decay towards the corners, where the pixels appear smaller towards the sample. Thus the ideal flood-field response is a "dome".

Many users like to envision a doubly-curved area detector, where each pixel represents the same geometric area towards the sample. To them, a uniformly radiating point source should produce a perfectly flat image. Unfortunately, one cannot put a square grid of square pixels onto a double curved surface without partially overlapping the pixels. While this makes comparison of counts between individual frame pixels easy (each pixel represents same geometric area), it makes determination of features that cover multiple pixels nearly impossible (you must handle the overlap problem). This is the wrong approach.

For all VÅNTEC detectors, the flood correction is dependent on the sample-to-detector distance. This distance must be exactly the same for spatial and flood processing as it will be for the frames collected from the sample. GADDS and BIS require a flood correction table for each frame size, while DIFFRAC.SUITE only requires a flood correction table for 2048. VÅNTEC spatials and floods should be recollected quarterly.

Remove all obstructions to the detector face (such as the fiducial plate and beam stop). Note that the source distance is measured in centimeters from the flat front of the detector (where the fiducial plate mounts).
4.2 Prepare for Calibration

4.2.1 Position the Detector for Calibration

1. Drive or move the detector to the desired distance for calibration. If you need to perform your calibrations from a different distance, make sure that this distance is set correctly in the software.

4.2.2 Set up the X-ray Source (Foil or Isotope)

For calibration purposes, you will need a uniform point source emanating from the center of your goniometer. There are two ways to achieve this point source:

- By placing a material that will fluoresce when hit by X-rays; or
- By using an isotope point source.

The foil method is preferred as you do not have to worry about nuclear regulations with the isotope.

NOTE: Detectors used with Cr or Co radiations require an isotope source, because Bruker does not have a foil that fluoresces at these wavelengths.

Set up a Foil Source

Illumination of a foil by the X-ray source causes fluorescence, which creates a secondary point source where the incident beam strikes the foil. Fe foil is a good choice for a Cu source. The foil should be approximately 1 mil (25.4 µm) thick.

To evenly illuminate the detector, it is very important that the plane of the foil is parallel to the detector face. If your image does not appear uniform, it is likely that the foil is not centered at the instrument center or the plane defined by the foil is not parallel to the detector face.

Because the foil not only fluoresces but also scatters and diffracts the incident beam, you will need to swing the detector far enough in 2theta to avoid any beamstop shadow or scatter and to eliminate any diffraction rings strong enough to affect the calibration.

An amorphous fluorescing foil is a suitable calibration source only for systems that can position the detector away from the direct beam transmitted through the foil.

The goal is to position the foil such that:

- There are no obstructions between the foil and the active detector area;
- The direct beam does not hit the detector window;
- the fluorescing foil is parallel to the face of the detector; and
- the primary beam strikes the foil at a sufficiently high angle to allow uniform scatter without diffraction rings that may affect the calibration.
If you will be using a fluorescing foil for the point source:

1. Set the generator power to 40 kV, 40 mA.

2. Install the appropriate collimator:
   - If you are using Göbel mirrors with a snout, ensure that the 0.5-mm snout is present and the 0.5-mm pinhole is installed.
   - If you are using Göbel mirrors with a collimator, remove the rear pinhole from the 0.5-mm collimator. Leave the setscrew in the rear of the collimator.
   - If you are using a monochromator, install the 0.5-mm collimator and use all pinholes.

3. Mount the fluorescing foil at the center of the instrument (the same way you would ordinarily load a sample).

   Align the foil assembly the way you would load a sample in transmission mode. When the sample stage is positioned at omega = 0° and phi = 0°, the foil’s surface should be perpendicular to the primary beam. The point at which the X-ray beam strikes the foil should be at the goniometer center.

4. Drive the goniometer to the appropriate locations for your goniometer type:
   - If you have 2theta and omega axes, drive 2theta and omega to 45° (for a 15 cm distance).
   - If you have theta1 and theta2 axes, drive theta1 to 45° (for a 15 cm distance) and drive theta2 to 0°.
   - If you have a T2 instrument: position the foil mount to 45°, position theta1 so that the X-ray source is horizontal, and drive theta2 to 45°.

**NOTE:** The raw flood field's frame header must have the same values for both 2theta and omega. For T2 and possibly other instruments, you will have to edit the raw flood field frame file with a hex editor to change the ANGLES: and ENDING: header lines, and then reprocess the flood field.

### Table 4.3 — Recommended settings

<table>
<thead>
<tr>
<th>Sample-to-detector distance</th>
<th>Detector and foil assembly rotation angle</th>
</tr>
</thead>
<tbody>
<tr>
<td>6 cm</td>
<td>50°</td>
</tr>
<tr>
<td>10 cm</td>
<td>50°</td>
</tr>
<tr>
<td>15 cm</td>
<td>45°</td>
</tr>
<tr>
<td>20 cm</td>
<td>40°</td>
</tr>
<tr>
<td>25 cm</td>
<td>30°</td>
</tr>
<tr>
<td>30 cm</td>
<td>20°</td>
</tr>
<tr>
<td>&gt;35 cm</td>
<td>15°</td>
</tr>
</tbody>
</table>
Set up an Isotope Source

Figure 4.3 — Isotope source

![Isotope source diagram]

**WARNING**

The tip of the isotope source is radioactive whether in use or not. Never touch or scratch the tip. Store the isotope source with its protective cap on. For disposal, contact a licensed disposal facility or return the source to its manufacturer.

If you will be using a radioactive isotope source for the point source:

1. Mount the source on the goniometer (using a goniometer head or, in the case of XYZ stages, a special adapter piece).
   
   Because software calculations use the frame angles, both 2theta and omega should be the same value.

2. Remove the source’s protective cap.

3. Optically center the source with the microscope.

4. Rotate the source so that it points directly at the detector face.
   
   If you need to fine adjust the rotation of the source, do so by rotating phi.
4.3 Calibrating the VÅNTEC-500 in a System with DAVINCI.DESIGN

If you are using your detector with a system using DAVINCI.DESIGN, calibration is accomplished using DIFFRAC.SUITE’s “DETECTOR” module.

The DETECTOR module contains a series of steps organized from left to right:

1. **Hardware**, which sets up the detector hardware parameters such as the detector center (relative to the detector chassis) and the high voltage;
2. **Center**, which finds an approximate detector center relative to the direct X-ray beam;
3. **Spatial**, which corrects for geometric variations caused by the detector’s construction;
4. **Flood**, which corrects for intensity variations caused by the detector’s construction; and
5. **Position**, which fine-tunes the detector position using data collected with a standard.

When you are finished with each step in the calibration process, you can return to the series of steps by clicking the **Done** button in the module’s lower right-hand corner.

![DETECTOR module: initial view](image)

The detector center value is specially handled in DIFFRAC.DETECTOR. First, the system uses a direct beam to find the uncorrected value (i.e., the value that has not been corrected for the detector’s spatial distortion). It then copies this value to the corrected value. The system can then obtain the corrected value from the spatial calibration, and use it in the subsequent flood-field calibration. Finally, when the true detector position is measured with a standard, the measured corrected value is “un-corrected” using the spatial calibration to give a more accurate detector center and distance than those initially measured.

4.3.1 Open the DETECTOR Module

1. In DIFFRAC.SUITE’s Task Bar, click the DETECTOR icon.

   The DETECTOR module opens.
4.3.2 Calibrate the Detector Hardware

Calibration of the detector hardware is handled under the DETECTOR module’s “Hardware” area, the first step in the left-to-right sequence of calibration steps.

To enter the “Hardware” area, click the **Hardware** button.

The “Hardware” area contains three tabs:

1. Signal Propagation Delays
2. High Voltage
3. Image Centering

When you are finished with the calibration steps in the “Hardware” area (typically after performing the “Image Centering” step), click the **Done** button in the lower right-hand corner to return to DIFFRAC.DETECTOR’s sequence of calibration steps.

---

**NOTE:** It may be necessary to redo the signal propagation delays after the high voltage step.

---

Set the Signal Propagation Delays

**NOTE:** If the “Signal Propagation Delays” tab is not visible, it may not be available from your current login account. Log in with a different user name and password (e.g., Lab Manager).

1. In the DETECTOR module’s “Hardware” area, click on the “Signal Propagation Delays” tab.
2. Click **Start and Calibrate**.

   After you confirm that the fiducial plate is not mounted and the fluorescing foil is mounted, the system opens the shutter, measuring the detector’s signal propagation delays. They appear in the display fields.
3. Click **Apply** to send the new values to the detector controller, and **Update Configuration** to commit the values to the Config.xml file.

### Signal Propagation Delays Default Values

<table>
<thead>
<tr>
<th>Signal Propagation Delays Default Values</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Delay Compensation - Grid (ps)</td>
<td>0</td>
</tr>
<tr>
<td>Delay Compensation - X Right (ps)</td>
<td>0</td>
</tr>
<tr>
<td>Delay Compensation - X Left (ps)</td>
<td>0</td>
</tr>
<tr>
<td>Delay Compensation - Y Right (ps)</td>
<td>0</td>
</tr>
<tr>
<td>Delay Compensation - Y Left (ps)</td>
<td>0</td>
</tr>
<tr>
<td>Delay Line X (ps)</td>
<td>160000</td>
</tr>
<tr>
<td>X Right + Left (ps) (calculated value)</td>
<td>160000</td>
</tr>
<tr>
<td>Delay Line Y (ps)</td>
<td>160000</td>
</tr>
<tr>
<td>Y Right + Left (ps) (calculated value)</td>
<td>160000</td>
</tr>
<tr>
<td>Time Window Criterion - Event X (ps)</td>
<td>12457.9</td>
</tr>
<tr>
<td>Time Window Criterion - Event Y (ps)</td>
<td>13804.7</td>
</tr>
</tbody>
</table>
Calibrate the High Voltage

Like all gas-based detectors, the multiplication voltage’s optimal value depends on the radiation’s wavelength and on the count rate. This means that you will need three separate high voltage values for the most effective calibration:

- One for the flood-field correction (using the fluorescing foil’s wavelength and a high count rate);
- One for the spatial correction (using the fluorescing foil’s wavelength and a low count rate); and
- One for actual experimental conditions (using the source’s wavelength and a count rate typical of your experiment).

The module scans through a range of voltages to help you identify the optimum voltage for each situation.
NOTE: In situations where the detector is being calibrated after a "cold" start-up (i.e., powering up the detector after more than 6 hours of inactivity), it is necessary to perform the high voltage calibration three times over the course of an hour. Use the third of the three results to find the multiplication voltage.

1. In the DETECTOR module’s “Hardware” area, click on the “High Voltage” tab.

2. Set the desired scan parameters.

   For the best counting statistics, the step time should not be less than 3 seconds. Step times greater than 10 seconds do not provide an advantage.

Figure 4.6 — Before high-voltage scan (typical parameters)

3. Click Start.

   The system collects a high-voltage scan, sampling the detector’s response as a function of the multiplication voltage.

4. Examine the curve formed by the data to identify the optimum multiplication voltage.

   The optimum voltage is the mean between the two values where the count rate reaches 95% of its maximum value (Figure 4.7).
5. Enter this value in the "Multiplication [V]" field.

6. Click **Apply** to send the new values to the detector controller, and **Update Configuration** to commit the values to the Config.xml file.

High Voltage Default Values

<table>
<thead>
<tr>
<th>High Voltage Default Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Discriminator level low</td>
</tr>
<tr>
<td>Discriminator level high</td>
</tr>
<tr>
<td>Drift volt (V)</td>
</tr>
<tr>
<td>Start (V)</td>
</tr>
<tr>
<td>Stop (V)</td>
</tr>
<tr>
<td>Step (V)</td>
</tr>
<tr>
<td>Time (seconds)</td>
</tr>
</tbody>
</table>
Set the Image Position Offsets

NOTE: If the “Signal Propagation Delays” tab is not visible, it may not be available from your current login account. Log in with a different user name and password (e.g., Lab Manager).

To ensure that the center of the detector’s active area corresponds to the center of the collected image, we can use the DETECTOR module’s “Image Centering” function.

We will choose a reference point on the image (in this example, the fiducial plate’s central hole), and then specify the reference point’s desired location. The module will use the difference between the reference point’s actual and desired locations to recalculate the detector’s signal propagation delays.

1. In the DETECTOR module’s “Hardware” area, click on the “Image Centering” tab.
2. Install the fiducial plate, and add a metal washer at the center so that the center hole is isolated.

Figure 4.8 — Washer covering fiducial plate’s center hole

NOTE: Simply counting the spots on the screen to find the center may not work. It is necessary to isolate the center hole with a washer for this part of the calibration.
3. Set the desired parameters for the maximum time and counts.
   
   The defaults are usually sufficient.

Figure 4.9 — Image Centering (initial settings)
4. Click **Start**.
   
   After you confirm that the fiducial plate is installed, the system collects and displays an image.

   ![Image collected](image)

   **Figure 4.10 — Image collected**

   - **Time Scale Multiplier X**: 4
   - **Fractional Scale Coefficient X**: 0.667
   - **Time Scale Multiplier Y**: 4
   - **Fractional Scale Coefficient Y**: 0.667
   - **X Centroid (Pixel)**: 1023.0
   - **Y Centroid (Pixel)**: 1023.0
   - **Calibrate**
   - **Apply**
   - **Update Configuration**

5. Locate the center spot, and click it.
   
   The pixel coordinates of the spot's center appear in the “X Centroid” and “Y Centroid” fields.

6. Click **Calibrate** to change the propagation delay offsets. You will not see the changes in the “Image Centering” tab; the changes appear in the “Signal Propagation Delays” tab.

   **NOTE:** If, for any reason, you have not yet performed the “Signal Propagation Delays” step, clicking **Calibrate** will give you a “No statistics” error. Perform the “Signal Propagation Delays” step, and then repeat this Section.

7. Click **Apply** to send the new values to the detector controller, and **Update Configuration** to commit the values to the Config.xml file.

8. Remove the washer from the front of the fiducial plate.

9. Remove the fiducial plate.
# Image Centering Defaults

## Table 4.6 — Image centering defaults

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Time scale multiplier X</td>
<td>4</td>
<td>Fractional Scale Coefficient X</td>
</tr>
<tr>
<td>Time scale multiplier X</td>
<td>4</td>
<td>Fractional Scale Coefficient Y</td>
</tr>
</tbody>
</table>

## Table 4.7 — Detector image sizes and their scale/coefficient values

<table>
<thead>
<tr>
<th>Image Size</th>
<th>Both Time Scale Multipliers</th>
<th>Both Fractional Scale Coefficients</th>
<th>Image Size</th>
<th>Both Time Scale Multipliers</th>
<th>Both Fractional Scale Coefficients</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.533</td>
<td>1</td>
<td>0.533</td>
<td>5.333</td>
<td>2</td>
<td>2.667</td>
</tr>
<tr>
<td>0.571</td>
<td>1</td>
<td>0.571</td>
<td>5.333</td>
<td>4</td>
<td>1.333</td>
</tr>
<tr>
<td>0.615</td>
<td>1</td>
<td>0.615</td>
<td>5.333</td>
<td>8</td>
<td>0.667</td>
</tr>
<tr>
<td>0.667</td>
<td>1</td>
<td>0.667</td>
<td>5.818</td>
<td>8</td>
<td>0.727</td>
</tr>
<tr>
<td>0.727</td>
<td>1</td>
<td>0.727</td>
<td>6.4</td>
<td>4</td>
<td>1.6</td>
</tr>
<tr>
<td>0.8</td>
<td>1</td>
<td>0.8</td>
<td>6.4</td>
<td>8</td>
<td>0.8</td>
</tr>
<tr>
<td>0.889</td>
<td>1</td>
<td>0.889</td>
<td>7.111</td>
<td>8</td>
<td>0.889</td>
</tr>
<tr>
<td>1</td>
<td>1</td>
<td>1</td>
<td>8</td>
<td>1</td>
<td>8</td>
</tr>
<tr>
<td>1.067</td>
<td>2</td>
<td>0.533</td>
<td>8</td>
<td>2</td>
<td>4</td>
</tr>
<tr>
<td>1.143</td>
<td>1</td>
<td>1.143</td>
<td>8</td>
<td>4</td>
<td>2</td>
</tr>
<tr>
<td>1.143</td>
<td>2</td>
<td>0.571</td>
<td>8</td>
<td>8</td>
<td>1</td>
</tr>
<tr>
<td>1.231</td>
<td>2</td>
<td>0.615</td>
<td>8.533</td>
<td>16</td>
<td>0.533</td>
</tr>
<tr>
<td>1.333</td>
<td>1</td>
<td>1.333</td>
<td>9.143</td>
<td>8</td>
<td>1.143</td>
</tr>
<tr>
<td>1.333</td>
<td>2</td>
<td>0.667</td>
<td>9.143</td>
<td>16</td>
<td>0.571</td>
</tr>
<tr>
<td>1.455</td>
<td>2</td>
<td>0.727</td>
<td>9.846</td>
<td>16</td>
<td>0.615</td>
</tr>
<tr>
<td>1.6</td>
<td>1</td>
<td>1.6</td>
<td>10.667</td>
<td>4</td>
<td>2.667</td>
</tr>
<tr>
<td>1.6</td>
<td>2</td>
<td>0.8</td>
<td>10.667</td>
<td>8</td>
<td>1.333</td>
</tr>
<tr>
<td>1.778</td>
<td>2</td>
<td>0.889</td>
<td>10.667</td>
<td>16</td>
<td>0.667</td>
</tr>
<tr>
<td>2</td>
<td>1</td>
<td>2</td>
<td>11.636</td>
<td>16</td>
<td>0.727</td>
</tr>
<tr>
<td>2</td>
<td>2</td>
<td>1</td>
<td>12.8</td>
<td>8</td>
<td>1.6</td>
</tr>
<tr>
<td>2.133</td>
<td>4</td>
<td>0.533</td>
<td>12.8</td>
<td>16</td>
<td>0.8</td>
</tr>
<tr>
<td>2.286</td>
<td>2</td>
<td>1.143</td>
<td>14.222</td>
<td>16</td>
<td>0.889</td>
</tr>
<tr>
<td>2.286</td>
<td>4</td>
<td>0.571</td>
<td>16</td>
<td>2</td>
<td>8</td>
</tr>
<tr>
<td>2.462</td>
<td>4</td>
<td>0.615</td>
<td>16</td>
<td>4</td>
<td>4</td>
</tr>
<tr>
<td>2.667</td>
<td>1</td>
<td>2.667</td>
<td>16</td>
<td>8</td>
<td>2</td>
</tr>
<tr>
<td>2.667</td>
<td>2</td>
<td>1.333</td>
<td>16</td>
<td>16</td>
<td>1</td>
</tr>
<tr>
<td>2.667</td>
<td>4</td>
<td>0.667</td>
<td>18.286</td>
<td>16</td>
<td>1.143</td>
</tr>
<tr>
<td>2.909</td>
<td>4</td>
<td>0.727</td>
<td>21.333</td>
<td>8</td>
<td>2.667</td>
</tr>
<tr>
<td>3.2</td>
<td>2</td>
<td>1.6</td>
<td>21.333</td>
<td>16</td>
<td>1.333</td>
</tr>
<tr>
<td>3.2</td>
<td>4</td>
<td>0.8</td>
<td>25.6</td>
<td>16</td>
<td>1.6</td>
</tr>
<tr>
<td>3.556</td>
<td>4</td>
<td>0.889</td>
<td>32</td>
<td>4</td>
<td>8</td>
</tr>
<tr>
<td>4</td>
<td>1</td>
<td>4</td>
<td>32</td>
<td>8</td>
<td>4</td>
</tr>
<tr>
<td>4</td>
<td>2</td>
<td>2</td>
<td>32</td>
<td>16</td>
<td>2</td>
</tr>
<tr>
<td>4</td>
<td>4</td>
<td>1</td>
<td>42.667</td>
<td>16</td>
<td>2.667</td>
</tr>
<tr>
<td>4.267</td>
<td>8</td>
<td>0.533</td>
<td>64</td>
<td>8</td>
<td>8</td>
</tr>
<tr>
<td>4.571</td>
<td>4</td>
<td>1.143</td>
<td>64</td>
<td>16</td>
<td>4</td>
</tr>
<tr>
<td>4.571</td>
<td>8</td>
<td>0.571</td>
<td>128</td>
<td>16</td>
<td>8</td>
</tr>
<tr>
<td>4.923</td>
<td>8</td>
<td>0.615</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
4.3.3 Measure the Direct Beam Center

Measurement of the direct beam center is handled under the DETECTOR module’s “Center” area, the second step in the left-to-right sequence of calibration steps.

To enter the “Center” area, click the Center button.

1. If a fiducial plate and fluorescing foil or isotope source are installed, remove them before proceeding.
2. Install a suitable (e.g., 0.5-mm) collimator for viewing the direct beam.
3. Install a suitable filter.
4. In the COMMANDER module, drive 2theta and omega to 0° and set the generator power to a low value (e.g., the standby power value). To avoid saturating the detector, it may also be advisable to install a suitable filter.
5. In the DETECTOR module’s “Center” area, set the desired parameters.
   A “Maximum Time” of 1 second is usually sufficient.
6. Click **Start**, and confirm that the fiducial plate and foil are not mounted.

The detector collects a spot at the position of the direct beam.

Figure 4.11 — Finding the detector center

7. Use the box cursor to find the centroid of the spot at the center of the detector.

   Click on the box cursor’s edge to move it.

**NOTE:** Make sure that the direct beam is in the box cursor’s center.

8. Click **Store Center** to commit the values to the database.

9. Replace the collimator with the one used previously, and reinstall the fluorescing foil or isotope source (if used previously).

When you are finished with the calibration steps in the “Center” area, click the **Done** button in the lower right-hand corner to return to DIFFRAC.DETECTOR’s sequence of calibration steps.
4.3.4 The Spatial Correction

Measurement of the spatial correction is handled under the DETECTOR module’s “Spatial” area, the third step in the left-to-right sequence of calibration steps.

To enter the “Spatial” area, click the Spatial button.

When you are finished with the calibration steps in the “Spatial” area (typically after performing the “Process Spatial” step), click the Done button in the lower right-hand corner to return to DIFFRAC.DETECTOR’s sequence of calibration steps.

To correct for geometric variances in the detector, the spatial correction collects a “fiducial plate” image at a specific detector distance and computes a correction for data subsequently collected at that distance. A new spatial correction is necessary whenever experiment parameters change (e.g., the detector distance is changed) or whenever the instrument has been modified (e.g., the goniometer has been realigned, etc.).

The spatial correction is computed from a frame acquired with the fiducial plate fastened to the front of the detector face, and with a uniformly-radiating point source positioned at the center of the goniometer. Bruker recommends either a goniometer-mounted radioactive isotope or fluorescing foil for this purpose (note that the radiation’s wavelength should be as similar as possible to that used by the X-ray source).

It is essential that the fiducial plate be properly fastened to the area detector face. The flat side of the plate rests against the detector face, and the side with the counter-sunk holes faces the source. Insert and tighten all fastening screws to eliminate any warping in the fiducial plate. If a beamstop is present, either remove it or make sure that the beam stop will cast no shadow on the detector. If you are using a radioactive isotope source for calibration, make sure that it is properly centered on the goniometer and directly facing the detector.

Figure 4.12 —Detector with fiducial plate installed

The sample-to-detector distance for this frame must be exactly the same as it will be for the frames collected from the sample. Typically, a fiducial plate frame with about 1,500,000 counts is adequate.

After the fiducial plate image has been acquired, the software automatically extracts the spots’ positions, and—based on the known positions of the corresponding fiducial plate holes—computes a new spatial correction. During processing, the software must index the rows and columns of spots in order to match each spot with a fiducial plate hole of known position. When indexing is complete, a graphic map of the fiducial spot positions extracted from the frame is shown. Dashed lines are drawn along the indexed pattern’s rows and columns.

If a line jumps from one row or column to another, the holes have been mis-indexed and the spatial calibration will not be valid. Mis-indexing usually occurs because the I/sigma threshold is set too low, causing the program to interpret the background as a spot. If this happens, you can try re-processing the frame with the Process button using a different “Number of Sigmas Spot” value (i.e., changing the I/Sigma value at which the software recognizes a spot). Another option is to acquire a fiducial-plate image for a longer period of time.
Collect a Spatial Correction

1. Install the fiducial plate.
2. Make sure that the fluorescing foil or isotope source is installed, and that your goniometer axes are at the appropriate positions for calibration. If you are using a fluorescing foil, make sure that the generator power is set to its operating value (rather than its standby value).
3. Under the “Spatial” area’s “New Spatial” tab, set the “Maximum Time [s]” value to a long period of time (e.g., 24 hours) and set the “Maximum Counts” value to 1500000.
4. Click **Start**, and confirm that the fiducial plate and foil are mounted.
   If necessary, click **Abort** to abort the spatial collection.
   The system collects counts until either the “Maximum Time [s]” or the “Maximum Counts” value is reached.

Figure 4.13 —New spatial correction collected

5. Proceed to the “Process Spatial” tab to process the collected spatial calibration frame.
Load an Existing Spatial Correction

If you have already collected and saved a spatial calibration frame, you can process it using the “Existing Spatial” tab.

1. Under the “Existing Spatial” tab, click the **Load Spatial** button to browse to an existing spatial calibration frame.
2. Click **OK**.

Figure 4.14 —Existing spatial loaded
Process the Spatial Correction

1. If desired, set the parameters for indexing the spatial correction from the brass frame.
2. With a spatial collection open, click **Process**.

   The module indexes the spots and creates a set of spatial correction files.

   You can now use the **Indexing**, **From Table**, and **To Table** buttons to show and hide the graphs of the correction.

Figure 4.15 — Indexing
Figure 4.16 —From Table (correction table for unwarping an image)
3. Click **Store Spatial** to commit the spatial calibration to the database.
4.3.5 The Flood-Field Correction

Measurement of the flood-field correction is handled under the DETECTOR module’s “Flood” area, the fourth step in the left-to-right sequence of calibration steps.

To enter the “Flood” area, click the Flood button.

When you are finished with the calibration steps in the “Flood” area (typically after performing the “Process Flood” step), click the Done button in the lower right-hand corner to return to DIFFRAC.DETECTOR’s sequence of calibration steps.

The purpose of flood-field calibration is to correct for intensity variations across the detector face, producing a smooth detector data image from a uniform, spherically-radiating point source such as a fluorescing foil or isotope source. The flood-field correction does not alter the recorded number of X-ray photons.

The sample-to-detector distance for the flood-field correction must be exactly the same as it will be for the frames collected from the sample.

Remove all obstructions to the detector face (such as the fiducial plate and beam stop). Note that the source distance is measured in cm from the flat front of the detector (where the fiducial plate mounts).
Collect a Flood-Field Correction

1. Under the “New Flood” tab, choose the desired duration and/or total counts value for the flood-field.
   Typically, the flood-field’s “Maximum Counts” value should be 400000000 counts.

2. Under the “New Flood” tab, click **Start**.
   If necessary, click **Abort** to abort the flood-field collection.
   The system collects counts until either the “Maximum Time [s]” or the “Maximum Counts” value is reached.

Figure 4.18 —New flood-field correction collected
Load an Existing Flood-Field Correction

1. Under the "Existing Flood" tab, click the **Load Flood** button to browse to an existing flood-field image.

2. Click **OK**.

Figure 4.19 —Existing flood-field correction loaded
Process the Flood-field Correction

1. Under the “Process Flood” tab, with a flood-field correction open, click **Process Flood**. The module processes the loaded flood-field correction.

When processing is complete, you can use the **Observed Flood**, **Correction Flood**, and **Self-Corrected Flood** buttons to look at the results of the correction.

Figure 4.20 —Observed flood
Figure 4.21 — Correction flood
2. Click **Store Flood** to commit the flood-field correction to the database.
4.3.6 Find the Detector Position

The detector position is found using the DETECTOR module’s “Position” area, the last step in the left-to-right sequence of calibration steps.

To enter the “Position” area, click the **Position** button.

1. Mount and align the desired calibration standard (e.g., corundum).
2. Drive the goniometer to the appropriate angles for calibration (Table 4.8 for theta-2theta configurations, Table 4.9 for theta-theta configurations).

Table 4.8 — Calibration angles (theta-2theta configurations)

<table>
<thead>
<tr>
<th>Detector distance</th>
<th>2theta</th>
<th>Omega</th>
</tr>
</thead>
<tbody>
<tr>
<td>6-10 cm</td>
<td>25°</td>
<td>50°</td>
</tr>
<tr>
<td>11-15 cm</td>
<td>22.5°</td>
<td>45°</td>
</tr>
<tr>
<td>16-20 cm</td>
<td>20°</td>
<td>40°</td>
</tr>
<tr>
<td>21-25 cm</td>
<td>15°</td>
<td>30°</td>
</tr>
<tr>
<td>26-30 cm</td>
<td>10°</td>
<td>20°</td>
</tr>
</tbody>
</table>

Table 4.9 — Calibration angles (theta-theta configurations)

<table>
<thead>
<tr>
<th>Detector distance</th>
<th>Theta1</th>
<th>Theta2</th>
</tr>
</thead>
<tbody>
<tr>
<td>6-10 cm</td>
<td>50°</td>
<td>0°</td>
</tr>
<tr>
<td>11-15 cm</td>
<td>45°</td>
<td>0°</td>
</tr>
<tr>
<td>16-20 cm</td>
<td>40°</td>
<td>0°</td>
</tr>
<tr>
<td>21-25 cm</td>
<td>30°</td>
<td>0°</td>
</tr>
<tr>
<td>26-30 cm</td>
<td>20°</td>
<td>0°</td>
</tr>
</tbody>
</table>
3. Choose a standard and minimum intensity for the predicted lines (against which you will compare the collected data).

Figure 4.23 —Standard selection

4. Under the “New Scan” tab, set the desired collection parameters. The defaults are usually sufficient.
5. Click **Start**. Confirm that the fiducial plate is not mounted and the standard is mounted. The system collects a still frame with the specified parameters. When the collection is finished, DIFFRAC.DETECTOR shows the collected data along with the predicted line positions.

Figure 4.24 —New scan collected
6. Alternatively, you can process an existing scan under the “Existing Scan” tab.

Figure 4.25 —Processing an existing scan
7. Under the “Process Scan” tab, qualitatively line up the predicted lines with the observed ones by adjusting the “X [Pixels]”, “Y [Pixels]”, and “Distance [mm]” fields.

Figure 4.26 — Lining up the observed and predicted lines

8. When you are satisfied that the predicted lines and the observed ones line up properly, click Store Position to commit the detector position to the database.

When you are finished with the calibration steps in the “Position” area (typically after performing the “Process Scan” step), click the Done button in the lower right-hand corner to return to DIFFRAC.DETECTOR’s sequence of calibration steps.
4.4  Calibrating the Detector in a D8 Series I or Series II System

Set up the detector’s high voltage, time constants, and center according to Section 4.4.1.

Following setup, collect the flood-field and spatial corrections:

- If you have BCP and BIS (in addition to GADDS), collect the flood-field and spatial corrections according to the procedure in Section 4.4.2.
- If you have GADDS, collect the flood-field and spatial corrections according to the procedure in Section 4.4.3.
4.4.1 Calibrate the Detector with PXCConfig

This Section discusses how to set up your detector with PXCConfig. **Whether you are using GADDS or BCP/BIS, PXCConfig is necessary for setting the detector’s high voltage, which is necessary every time the count rate changes (e.g., when installing or removing a fiducial plate). PXCConfig is also used to set other important detector parameters, such as time constants and the center position.**

**Before Calibration with PXCConfig**

1. Choose **Start > Programs > Bruker AXS > Administration > PXCConfig.**
2. Choose **Start > Programs > Bruker AXS > Administration > D8TOOLS.**
   
   D8TOOLS starts, showing the initial screen.
3. To connect to the enclosure controller, click the **Online Status** button, and then the **Online Refresh** button.
4. In D8TOOLS' left-hand pane, select “Tube Window”.
5. Click the **+1** button.

   The shutter opens.
Set the High Voltage

The optimal value of the multiplication voltage depends on the radiation's wavelength and on the intensity when the global count rate exceeds 300 kcps.

1. In PXCConfig, choose the “HV scan” tab.
2. Set up the scan parameters according to Figure 4.27.
   
   This is a scan through a wide range of voltage values to help you isolate the optimum range for your detector (the default start and stop voltages are set by PXCConfig as the multiplication voltage ± 200V).

3. Click Start to collect the “Counting Rate vs. voltage” data.

**NOTE:** In situations where the detector is being calibrated after a “cold” start-up (i.e., powering up the detector after more than 6 hours of inactivity), it is necessary to perform the HV scan three times over the course of an hour. Use the third of the three results to find the multiplication voltage.

The system samples the number of counts across the detector face (in 10-second increments) as a function of the multiplication voltage. If you cannot see the whole plot, abort the scan with the Abort button, change the start and stop voltages, and click Start again.

4. Examine the bell curve formed by the data to identify the optimum multiplication voltage:
   
   4.1. Find the point with the maximum number of counts.
   4.2. Starting on the low-voltage side (i.e., the left-hand side), find the first point that is 95% of the maximum value. Note this point’s multiplication voltage value.
   4.3. Add 25 V to this value to find your detector’s optimum multiplication voltage. Record this value.
4.4. If the bell curve’s flat area is less than 50 V in width, you may wish to widen the discriminator window (i.e., the “RC Board” tab’s “XL low” and “XL high” values).

In Figure 4.28, the maximum number of counts is 50000 (@ 7375 V). The 95% point is at 7300 V, so the optimum multiplication voltage is 7325 V.

Figure 4.28 —Counting rate vs. voltage plot

5. Switch to the “RC board” tab, and update the multiplication voltage if necessary.

Figure 4.29 —Update the multiplication voltage

6. Click Load.

7. Click Save INI.

PXCCConfig alerts you that it has updated the brukerinstrument.ini file(s).
Calibrate the Time Constants

1. Click the "TDC Board" tab.
2. Click **Get raw data**.

The system collects uncalibrated data for a short time. After a few seconds, the "TWindow" parameters will be updated. The X and Y values for the TWindow parameters should be similar. It is recommended to click **Get raw data** several times, until the values stabilize.

Figure 4.30 — "TDC board" tab after clicking **Get raw data**
3. **Click Calculate.**

PXCCConfig uses the raw data to calculate optimal calibration time constants and updates the registers in the “Calibrated Values” area.

![Image of PXCConfig interface showing Calculate button and calibrated values]

Figure 4.31 — “TDC board” tab after clicking **Calculate**

4. **Click Update.**

Calibrated values are copied to the TDC constants, and PXCCConfig updates the values in the “INI Settings” area.

![Image of PXCConfig interface showing Update button and updated values]

Figure 4.32 — “TDC board” tab after clicking **Update**
5. Under "TDC constants (hex)", check that registers Reg07 and Reg08 start with the number 3 as in Figure 4.33. If not, replace the first digit with a 3.

Figure 4.33 —Calibrated values changed to 3 in registers Reg07 and Reg08

6. Click **Load**.

The registers under “Current Status” are updated.

**NOTE:** It is necessary to click **Load**.
Otherwise, the next calibration, when repeated, will give an incorrect result.

7. Click **Save INI**.

A “Deleted old and created new backup file” window appears.

Figure 4.34 —“Deleted old and created new backup file” window

8. Click **OK**.

A “Created new BrukerInstrument.ini” window appears.

Figure 4.35 —“Created new BrukerInstrument.ini” window

9. Click **OK**.

10. In D8TOOLS’ left-hand pane, select “Tube Window”.

11. Click the [-] button.

The shutter closes.
Set the Detector Center

1. Use a small metal washer to cover the holes around the fiducial plate’s center hole.
2. Put the fiducial plate on the face of the detector, aligned with the pins on the detector face, and secure it with screws.

Figure 4.36 —Fiducial plate center hole, marked with a washer

3. In D8TOOLS’ left-hand pane, select “Tube Window”.
4. Click the [1] button.
   The shutter opens.
5. In PXConfig, set the high voltage.
6. In D8TOOLS’ left-hand pane, select “Tube Window”.
7. Click the [-1] button.
   The shutter closes.
8. Click the [X] button in D8TOOLS’ upper right-hand corner.
   D8TOOLS closes.
9. In PXConfig’s lower left-hand corner, click the Disconnect button.
10. Choose Start > Programs > Bruker AXS > gadds.
11. In GADDS, choose Edit > Configure... > User Settings. If necessary, set the detector frame size to 2048 × 2048 and the sample-to-detector distance to the current distance.
12. If necessary, set the flood and spatial tables to “Linear” by choosing Process > Flood > Linear and Process > Spatial > Linear.
13. Choose **Collect > Add...**, and set the parameters as in Figure 4.37:

![Collect Add Parameters](image)

**Figure 4.37 — GADDS: Add parameters for detector center**

14. Click **OK** to collect for 300 seconds.

If the detector is functioning properly, your image will look like Figure 4.38 (note that, in Figure 4.38, the overall image is slightly displaced).

![Fiducial plate image: center spot](image)

**Figure 4.38 — Fiducial plate image: center spot**
15. Find the coordinates of the central point by placing the box cursor (Analyze > Cursors > Box or the [F5] key) around the center spot and reading the XCntroid and YCntroid values. Record the coordinates of the central point, rounding to the nearest whole number (in Figure 4.39, they are X=1026, Y=1025).

Figure 4.39 —Fiducial plate image: center spot

16. Click the \textbf{X} button in GADDS’ upper right-hand corner. GADDS closes.

17. In PXConfig’s lower left-hand corner, click the Connect button.

18. In PXConfig’s “TDC Board” tab, enter your measured and required reference point coordinates as shown in Figure 4.40.

Figure 4.40 —Reference point measured and required coordinates

- Enter the reference point coordinates you measured here.
- Make sure that the “(0,0) is LL” checkbox is activated.
- Make sure that the Ref point required coordinates are X=1023, Y=1023.
19. Remove the fiducial plate from the detector face.
20. Remove the washer from the fiducial plate.
21. Choose Start > Programs > Bruker AXS > Administration > D8TOOLS.
    D8TOOLS starts, showing the initial screen.
22. To connect to the enclosure controller, click the Online Status button, and then the
    Online Refresh button.
23. In D8TOOLS’ left-hand pane, select “Tube Window”.
24. Click the button.
    The shutter opens.
25. In PXCConfig, click Get raw data.
26. Click Calculate.
27. Click Update. If necessary, change “Reg07” and “Reg08” to start with a 3 rather than a 1.
28. Set the “Ref. point required coordinates” to X = 1023, Y = 1023.
29. Click Load.
30. Click Save INI.
31. Click the button in PXCConfig’s upper right-hand corner.
    PXCConfig closes.
32. In D8TOOLS’ left-hand pane, select “Tube Window”.
33. Click the button.
    The shutter closes.
34. Click the button in D8TOOLS’ upper right-hand corner.
    D8TOOLS closes.
4.4.2 Calibrate the Detector with BCP

Calibrating the detector for use with BCP involves three major steps:

1. Collecting the spatial correction;
2. Collecting the flood-field correction; and
3. Performing BCP’s XRD Application Test which, when successful, fine-tunes your detector parameters (along with the spatial correction) for optimum performance. The Application Test pass criteria may be found in Section 6.2.

Before collecting the spatial correction, it is necessary that PXConfig is used to set the detector’s high voltage for the lower count rate associated with the installed fiducial plate. Similarly, after the spatial correction, PXConfig must be used again to set the detector high voltage for the higher count rate obtained from the foil or isotope source. This Section will guide you step-by-step though the complete procedure of detector calibration.
Before Collecting the Spatial Correction in BCP

This Section assumes that you have not yet set the high voltage for the count rate when the fiducial plate is installed.

1. Attach the brass fiducial plate to the detector face.
   It is essential that the fiducial plate be properly fastened to the detector face. The flat side of the plate rests against the detector face, and the side with the counter-sunk holes faces the source (the holes should be oriented vertical and horizontal, not diagonally). Insert and tighten all fastening screws and alignment pins to eliminate any warping in the fiducial plate. If a beamstop is present, either remove it or make sure that the beam stop will cast no shadow on the detector.

2. Choose Start > Programs > Bruker AXS > Administration > PXCCConfig.
3. Choose Start > Programs > Bruker AXS > Administration > D8TOOLS.
   D8TOOLS starts, showing the initial screen.
4. To connect to the enclosure controller, click the Online Status button, and then the Online Refresh button.
5. In D8TOOLS' left-hand pane, select “Tube Window”.
6. Click the button.
   The shutter opens.
7. In PXCCConfig, set the high voltage.
8. In PXCCConfig’s lower left-hand corner, click the Disconnect button.
9. In D8TOOLS’ left-hand pane, select “Tube Window”.
10. Click the button.
    The shutter closes.
11. Click the button in D8TOOLS’ upper right-hand corner.
    D8TOOLS closes.
Collect the Spatial Correction in BCP

1. From the Windows Task Bar, choose **Start > Programs > Bruker AXS > Administration > BIS**.
   The BIS main window opens.
2. If you are asked to confirm any system parameters, do so and click **OK**.
3. Choose **Start > Programs > Bruker AXS > Administration > BCP**, or double-click the desktop icon.
   The BCP main window opens.
4. At the “BIS: Select connection mode” window, click **Master (full control)**.

   **Figure 4.42 — “BIS: Select connection mode” window**

   ![BIS: Select connection mode window]

5. In BCP, choose **Tools > Spatial**.
   The “Spatial” window opens.
6. Set the options in the “New Spatial” area:
   6.1. Set the “Maximum seconds or time” drop-down menu to a long period of time (e.g., 30 minutes or more) to ensure that the detector collects all 150000 counts before the time interval expires.
   6.2. Set the “Maximum counts” drop-down menu to **150000** counts.
   6.3. Set the “Raw counts” to **1**.
   6.4. Set the “Roll angle” to **0.0**.
   6.5. Set the “Trim radius” to **0.0**.

   **Figure 4.43 — “Spatial” window**

   ![Spatial window]
7. Click **Start**.

The shutter opens, and BCP begins collecting the spatial calibration data. When the collection is complete, your screen should look like Figure 4.44.

Figure 4.44 —Brass frame collected

8. In the “Existing spatials” area, use the drop-down menu to select the brass frame. Click **Load**.

9. Click **Process** to process the brass frame and create the tables required for the spatial correction.

   BCP displays the indexed spot positions over the brass frame.

Figure 4.45 —Indexed spot positions

10. Verify that you have collected a good spatial by examining the indexed spots and “from” and “to” correction tables.

    The spot pattern should be uniform and not abruptly distorted. Some spots may be missing on the outer edges of the graph; their absence is normal and does not affect data results.
11. If necessary, use the Box cursor to erase fiducial spots that are not processing correctly. You should only select spots or rows along the edge of the detector. Right-click to erase the spots, and then reprocess the image by clicking **Process**.

**NOTE:** If spots are removed, the frame needs to be manually re-saved with the same filename.

When reprocessing, you can see more or fewer spots by changing the “# sigmas spot threshold” value. You can also discard spots at the edges of the image using the “Trim Radius” value.

12. Click **Close**.

BCP prompts you to confirm that you want to activate the new spatial correction.

13. Click **Yes** to return to BCP’s main Task Display Area.
Before Collecting the Flood-Field Correction in BCP

1. Remove the fiducial plate from the detector face.
2. Click the \( \times \) button in BCP’s upper right-hand corner.
   BCP closes.
3. Click the Exit button in the upper right-hand corner of BIS’ main window. You may be asked to place the generator into standby mode.
4. At the confirmation dialog, click OK.
   BIS closes.
5. In PXCCConfig’s lower left-hand corner, click the Connect button.
6. Choose Start > Programs > Bruker AXS > Administration > D8TOOLS.
   D8TOOLS starts, showing the initial screen.
7. To connect to the enclosure controller, click the Online Status button, and then the Online Refresh button.
8. In D8TOOLS’ left-hand pane, select “Tube Window”.
9. Click the \( +1 \) button.
   The shutter opens.
10. In PXCCConfig, set the high voltage.
11. In D8TOOLS’ left-hand pane, select “Tube Window”.
12. Click the \( -1 \) button.
   The shutter closes.
13. Click the \( \times \) button in D8TOOLS’ upper right-hand corner.
   D8TOOLS closes.
14. Click the \( \times \) button in PXCCConfig’s upper right-hand corner.
   PXCCConfig closes.
Collect the Flood-Field Correction in BCP

1. From the Windows Task Bar, choose Start > Programs > Bruker AXS > Administration > BIS.
   The BIS main window opens.
2. If you are asked to confirm any system parameters, do so and click OK.
3. Choose Start > Programs > Bruker AXS > Administration > BCP, or double-click the desktop icon.
   The BCP main window opens.
4. At the “BIS: Select connection mode” window, click Master (full control).

5. Choose Tools > Flood Field.
   The “Flood Field” window opens.
6. Set the options in the “New flood field” area:
   6.1. Set the “Maximum seconds or time” drop-down menu to a long period of time (e.g., 1 hour or more) to ensure that the detector collects all 400 million counts before the time interval expires.
6.2. Set the “Maximum counts” drop-down menu to 400000000 counts.

Figure 4.48 —“Flood Field” window

7. Click the Start button.

The shutter opens, and BCP begins collecting the flood-field data. When the flood-field correction is done, a “Click to apply spatial to self-corrected image” window appears.

Figure 4.49 —Click to apply spatial to self-corrected image
8. **Click OK.**

The self-corrected image appears in the “Flood Field” window, and a “Click to unwarp self-corrected image” window appears.

![Figure 4.50 — Unwarped self-corrected image](image)

9. **Click OK.**

BCP displays the data collected for the flood-field with the flood-field and spatial applied.

10. **Examine the self-corrected image for asymmetry or intensity problems.**

    The self-corrected image is corrected for pixel sensitivity variations, but not for the flood source characteristics. The flood source is strongest where normal to the foil source and weakest (i.e., zero) when parallel to the source. The intensity also decays with distance from the source to the detector pixel. A pixel at the center of the detector is closer to the source than a pixel at the corner of the detector. Therefore, the detector distance will determine the rate of this intensity drop-off from the center pixel. At 20 cm, you will see very little intensity drop-off at the corners.
Run the BCP Application Test

About the XRD Application Test

BCP’s XRD Application Test verifies that overall system installation and alignment are acceptable for typical XRD applications. This procedure is valid for all wavelengths (Mo, Cu, Cr, Co, Fe, etc), for 2theta-theta or theta-theta geometry (no kappa), and for most sample stages including: fixed-chi, 2-position chi, small quarter circle, large quarter cradle, centric quarter cradle, and XYZ stages (microdiffraction, C2, and T2 instruments).

You will collect data on a known standard (corundum powder or plate) and compare results to the expected values. If your results fall within the tolerance of the expected values (ICCD 46-1212, NIST SRM 1976, or NIST SRM 1976a), then your system can achieve proper results for this application. If the results exceed the tolerance, then you can adjust some alignment parameters (detector distance, detector center, and detector roll angle) until the results are within the tolerance.

You need to collect data frames only once. After changing detector alignment parameters, you reprocess these frames.

NOTE: Reprocessing may change the spatial correction tables.

Before Running the Application Test

To ensure that your system is properly installed, aligned, and calibrated, perform the following Application Test Procedure.

The Application Test is a verification of the whole diffractometer system including optics, goniometer, weight balance, sample alignment, and detector performance (e.g., resolution and pixel spatial accuracy) as well as a variety of other factors. A standard’s 2θ values are affected by all of these factors.

BCP will be used to collect a number of frames of diffraction data. When the scans are finished, you will need to determine and/or verify that your detector constants are acceptable. You will compare results to the expected values. Once your results fall within the tolerance of the expected values, then your instrument can achieve proper results for phase identification applications.

⚠️ CAUTION ⚠️

Before you start the Application Test, make sure that the detector distance and beam center are properly set (e.g., by finding the location of an attenuated direct beam and physically measuring the distance). Incorrect calibrations will produce inaccurate data, and may cause damage to the system.
Set Up GADDS Offline

In order to use the XRD Application Test feature in BCP, you will first need to set up GADDS offline. BCP collects the data, but GADDS creates the .pks file that we will use to determine the reflections’ 2theta positions.

NOTE: This is a one-time procedure. Once GADDS offline has been set up, skip this Section.

1. Start GADDS in offline mode.
2. From GADDS’ Menu Bar, choose Special > Level 3.
3. Choose Project > New.
   The “Options for Project New” window opens.
4. Enter the new project settings as in Figure 4.51. Click OK.

Figure 4.51 —GADDS offline: new project settings

5. Choose Edit > Configure > User Settings.
   The “Options for Edit Configure User Settings” window opens.

NOTE: This window is not applicable to 21 CFR Part 11 users. If you are using PILOT for 21 CFR Part 11, skip step 5 and step 6.
6. Set up the user settings as in Figure 4.52 (your information, including detector settings, will vary). Click OK.

Figure 4.52 —User settings information

7. Choose Project > Overwrite Defaults. When prompted to confirm, click Yes.

8. Exit GADDS. Save the current configuration.
Start BIS

1. From the Windows Task Bar, choose Start > Programs > Bruker AXS > Administration > BIS.
   The BIS main window opens.
2. If you are asked to confirm any system parameters, do so and click OK.

Start BCP

1. Choose Start > Programs > Bruker AXS > Administration > BCP, or double-click the desktop icon.
   The BCP main window opens.

Position the Detector and Check Calibrations

1. Move the detector to the desired distance for the Application Test.
3. Enter the new distance in the “Distance” field. Click Set Distance.
4. Make sure that your detector is properly calibrated. If necessary, retake your spatial and/or flood-field corrections.

Mount and Align the Corundum Sample

1. Mount and align the corundum test sample:
   - XYZ Stage: Mount the NIST corundum flat-plate test sample, and align it (including the Z height) using the video microscope.
   - Non-XYZ Stage: Mount the corundum capillary test sample, and optically align it. For a 2-position chi stage, use the 54.74° setting.

Find Your Application Test Criteria

Most XRD area detector instruments are using a corundum standard and running with Cu radiation. If your detector distance is 15 cm or greater, you can simply use Table 6.1. These criteria apply to all of the NIST corundum standards (e.g., 676, 676a, 1976, 1976a). The Table is also close enough for most users of Cr or Co radiation, but you will need to use the d-spacing criteria.

For other calibration standards, other radiation, or shorter distances, you will need to determine a suitable pass criteria. You will have to take into account your detector characteristics, instrument characteristics, and your calibration standard’s limitations. For example, at sort distances your detector characteristics will limit your 2theta accuracy, whereas at longer distances your instrument characteristics will limit your 2theta accuracy. Many of these characteristics—but not all—have been incorporated into an Excel spreadsheet that you can use to calculate your application test pass criteria (contact Bruker for more information).
Collect Data with BCP’s XRD App Test

1. In BCP, choose Tools > XRD App Test.
   The XRD App Test screen appears with the “Standard” tab activated.

2. Use the drop-down menu to find your standard as in Figure 4.53 (angles will vary depending on your standard and/or radiation type).

3. Click on the “Scans” tab. Enter all requested information as in Figure 4.54. To add scans, right-click on the table heading and choose Append. In the window that opens, enter the frame angles and click OK.
   Your information may vary. See BCP’s online help for suggested frames and scan times.

4. Click Start.
   The application test begins.
Process Data with BCP’s XRD Application Test

1. When the application test’s scans are finished, click on the “Process” tab.

   Figure 4.55 — XRD Application Test: “Process” tab

   ![Image Display Area with frame and predicted ring positions]

2. In the “Existing XRD application test frames” area, select the frame ending in "_001". Click **Load**.

   The frame, along with predicted ring positions from the “Standard” tab, appear in the Image Display Area.

3. Check that the predicted ring positions match the rings on the frame. If they do not match, adjust the Detector Center (X and Y) and Detector Distance parameters.

   Figure 4.56 — Adjusting the predicted ring positions to match the rings on the frame

   ![Adjusted Detector Center and Distance settings]
4. When the predicted ring positions match the rings on the frame, click **Process**.

BCP automatically loads, unwraps, and integrates all frames into a single multi-range raw data file and extracts the peak information into a .pks peak file.

Figure 4.57 —Example: .pks file in Notepad

5. When the Application Test results fall within the acceptance criteria, click **Close**.

You are asked whether you want to use the Application Test results to update the frames, brukerinstrument.ini file, and BIS. Click **Yes**.

Figure 4.58 —“Update detector alignments” prompt
Examine the Application Test Results

1. Open the .pks file in Notepad to view the peak locations.
2. Compare the peak positions (2theta position for Cu radiation, d-spacing for Cr or Co radiation) with your acceptance criteria.

If the System Passes

If all of the data from your .pks file falls within your acceptance criteria, your detector is calibrated and your instrument has passed the Application Test.

1. Print the .pks file for archiving.
2. Enter your corrected distance into BCP:
   - If you have a manual DX track, use Tools > Manual.
   - If you have a motorized DX track, use Tools > Encoder.
3. Enter your detector beam center into BCP’s Detector > Settings pane.

You are now done with the Application Test Procedure.

If the System Fails

If some or all of the data falls outside of these specifications, you will need to determine why.

- If one or two lines fail to meet the specifications—and you can explain the discrepancy as a poor profile fitting (an unusually-large FWHM value often indicates a poor profile fit), poor choice of line-shape function, or other reason—ignore such lines and consider the Application Test finished.
- If the findings fail to meet specifications and you cannot explain the discrepancy, mark your peak position failures as being too high or too low compared to the standard and continue with this procedure to resolve the discrepancy and find the true calibration settings.

You can determine the true calibration settings using a trial-and-error method, changing only one setting at a time before reprocessing. Eliminate the least likely possibilities first before looking at the most likely ones. Possibilities are in order of less likely to most likely are:

1. Detector roll problems
2. X beam problems
3. Y beam problems
4. Detector distance problems

For example, eliminate the “detector roll problems” before looking at “X Beam Center problems”.

Once any change is made, you need to reprocess your already-collected data with your new settings. Use the Process button. This command will not recollect any data, but instead will apply the updated X, Y, distance, or spatial table and process the data as before. Once the reprocessing is completed, an updated *.pks file will be generated. Finally, return to the beginning of this Section to begin your next iteration pass of this test.
Detector Roll Problems
If you think you have a detector roll problem:
1. Examine your standard line which is closest to 90° in 2theta. A 90° line should be a vertical line. Determine how many degrees clockwise the unwarped frame is compared to the displayed standard line.
2. Enter this value in Tools > Spatial's "Process spatial" area.
3. Then, return to Tools > XRD App Test's "Process" tab and click Process.

X Beam Center Problems
Compare the peak positions on frames taken at negative 2theta with the same peak positions on frames taken at positive 2theta.

If the peaks on the negative 2theta side are consistently and significantly higher (or lower) than the same peaks taken at positive 2theta, you may have a problem with the X beam center (rarely needing changing) or the 2theta angle offset (even more rare).

If you think you have an X beam center problem:
1. In the "Detector center" area of Tools > XRD App Test's "Process" tab, change the "X" value.
2. Click Process to process the collected data again.

Y Beam Center Problems
Check the Y beam center position using the frames taken at 2theta = 0.0° (or the lowest 2theta frame) and the Y spin control. The Y beam center parameter affects peak FWHM more than peak position, which may explain a poor profile fitting problem.

If you think you have a Y beam center problem:
1. In the "Detector center" area of Tools > XRD App Test's "Process" tab, change the "Y" value.
2. Click Process to process the collected data again.

Detector Distance Problems
More than 90% of the time, the problem is distance.

• Increasing the distance makes:
  • low 2theta lower
  • mid 2theta unaffected
  • high 2theta higher

• Decreasing the distance makes:
  • low 2theta higher
  • mid 2theta unaffected
  • high 2theta lower

The distance that satisfies your Application Test criteria may change slightly, even if you have not moved the detector. Because tiny mechanical imperfections influence the distance of the detector, the detector’s true distance is not 100% repeatable.

If you think you have a distance problem:
1. In the “Detector distance” area of Tools > XRD App Test's "Process" tab, change the “Cm” value.
2. Click Process to process the collected data again.
4.4.3 Calibrate the Detector with GADDS

Calibrating the detector for use with GADDS involves three major steps:

1. Collecting the spatial correction;
2. Collecting the flood-field correction; and
3. Performing the GADDS Application Test which, when successful, fine-tunes your detector parameters (along with the spatial correction) for optimum performance. The Application Test pass criteria may be found in Section 6.2.

Before collecting the spatial correction, it is necessary that PXCConfig is used to set the detector’s high voltage for the lower count rate associated with the installed fiducial plate. Similarly, after the spatial correction, PXCConfig must be used again to set the detector high voltage for the higher count rate obtained from the foil or isotope source. This Section will guide you step-by-step though the complete procedure of detector calibration.
Before Collecting the Spatial Correction in GADDS

This Section assumes that you have not yet set the high voltage for the count rate when the fiducial plate is installed.

1. Attach the brass fiducial plate to the detector face.
   
   It is essential that the fiducial plate be properly fastened to the detector face. The flat side of the plate rests against the detector face, and the side with the counter-sunk holes faces the source (the holes should be oriented vertical and horizontal, not diagonally). Insert and tighten all fastening screws and alignment pins to eliminate any warping in the fiducial plate. If a beamstop is present, either remove it or make sure that the beam stop will cast no shadow on the detector.

![Fiducial plate installed](image)

2. Choose **Start > Programs > Bruker AXS > Administration > PXCCConfig**.
3. Choose **Start > Programs > Bruker AXS > Administration > D8TOOLS**.
   
   D8TOOLS starts, showing the initial screen.
4. To connect to the enclosure controller, click the **Online Status** button, and then the **Online Refresh** button.
5. In D8TOOLS' left-hand pane, select "Tube Window".
6. Click the **+1** button.
   
   The shutter opens.
7. In PXCCConfig, set the high voltage.
8. In PXCCConfig's lower left-hand corner, click the **Disconnect** button.
9. In D8TOOLS' left-hand pane, select "Tube Window".
10. Click the **-1** button.
    
    The shutter closes.
11. Click the **X** button in D8TOOLS' upper right-hand corner.
    
    D8TOOLS closes.
Collect the Spatial Correction in GADDS

1. Choose Start > Programs > Bruker AXS > gadds.
2. In GADDS, if you are not in User Level 3, choose Special > Level 3.
3. In the “User Settings” window, check that the “Sample to detector face” value is correct. Change it if necessary.
4. Choose Process > Spatial > Linear to disable any existing spatial correction, and click Yes at the confirmation dialog. Note that the field after Spatial (in the main window) is set to LINEAR.
   
   The “Options for Process Spatial New” window appears.

   **NOTE:**  
   GADDS will suggest a default output filename. Do not change the filename.

6. Set the parameters according to Figure 4.60.

   **Figure 4.60 — “Options for Process Spatial New” window**

   ![Options for Process Spatial New window]

   **NOTE:**  
   Only activate the Open_close shutter [Y/N] checkbox if you are using the fluorescing foil.
7. Click **OK**. Confirm the detector distance and center, and click **Yes** to start data collection.

GADDS begins collecting the spatial calibration data. When the measurement is done, GADDS displays the indexed spots and the **Spatial** entry displays the new correction name (e.g., `2048_020`).

![Spatial correction complete](image)

8. Verify that you have collected a good spatial by examining the indexed spots and “from” and “to” correction tables.

The spot pattern should be uniform and not abruptly distorted. Some spots may be missing on the outer edges of the graph; their absence is normal and does not affect data results.

9. If necessary, use the Box cursor to erase fiducial spots that are not processing correctly.

You should only select spots or rows along the edge of the detector. Use the [Delete] key to erase the spots, and then reprocess the image by choosing **Process > Spatial > Process**.

**NOTE:** If spots are removed, the frame needs to be manually re-saved with the same filename.

When reprocessing, you can see more or fewer spots by changing the “# sigmas spot threshold” value. You can also discard spots at the edges of the image using the “Trim Radius” value.

10. Evaluate the spatial correction. If it is satisfactory, continue. If not, reprocess or repeat the correction.

11. Click the [x] button in GADDS’ upper right-hand corner.

GADDS closes.

12. Remove the fiducial plate from the detector face.
Before Collecting the Flood-Field Correction in GADDS

1. In PXCCConfig’s lower left-hand corner, click the **Connect** button.

2. Choose **Start > Programs > Bruker AXS > Administration > D8TOOLS**.
   
   D8TOOLS starts, showing the initial screen.

3. To connect to the enclosure controller, click the **Online Status** button, and then the **Online Refresh** button.

4. In D8TOOLS’ left-hand pane, select “Tube Window”.

5. Click the **button.
   
   The shutter opens.

6. In PXCCConfig, set the high voltage.

7. In D8TOOLS’ left-hand pane, select “Tube Window”.

8. Click the ** button.
   
   The shutter closes.

9. Click the ** button in D8TOOLS’ upper right-hand corner.
   
   D8TOOLS closes.

10. Click the ** button in PXCCConfig’s upper right-hand corner.

    PXCCConfig closes.
Collect the Flood-Field Correction in GADDS

1. Choose Start > Programs > Bruker AXS > gadds.

2. In GADDS, if you are not in User Level 3, choose Special > Level 3.

3. Choose Process > Flood > Linear and click Yes at the confirmation dialog to disable any existing flood-field correction.

   The correction filename in the lower right-hand corner shows LINEAR.


   The “FLOOD/NEW Options” window appears.

**NOTE:** GADDS will suggest a default output filename. Do not change the filename.

5. If you are using a fluorescing foil, activate the Open & close shutter checkbox. If you are using an isotope source, deactivate it.

6. Set the appropriate data fields to collect long enough to reach 400000000 counts for the total detector area.

Figure 4.62 —“FLOOD/NEW Options” window
7. Click **OK**. Confirm the detector distance and center, and click **Yes** to start data collection. The shutter opens, and GADDS begins collecting the flood-field data.

After the measurement is done, GADDS automatically saves the raw flood-field frame with the extension "._ff", and the correction table with the extension "._fl", into the calibration folder. The FloodFld area displays the new correction name (e.g., 0512_010._fl). A typical flood field is shown in Figure 4.63.

![Typical flood field](image)

Figure 4.63 —Typical flood field

A “Click to display self-corrected image” window appears.

8. Click **OK**.

A "Click to unwarp self-corrected image" window appears.

9. Click **OK**.

GADDS displays the data collected for the flood-field with the flood-field and spatial applied.

![Self-corrected, unwarped image](image)

Figure 4.64 —Self-corrected, unwarped image

10. Examine the image for asymmetry or intensity problems.
Run the GADDS Application Test

About the GADDS Application Test

The GADDS Application Test verifies that overall system installation and alignment are acceptable for typical XRD applications. This procedure is valid for all wavelengths (Mo, Cu, Cr, Co, Fe, etc), for 2theta-theta or theta-theta geometry (no kappa), and for most sample stages including: fixed-chi, 2-position chi, small quarter circle, large quarter cradle, centric quarter cradle, and XYZ stages (microdiffraction, C2, and T2 instruments).

You will collect data on a known standard (corundum powder or plate) and compare results to the expected values. If your results fall within the tolerance of the expected values (ICCD 46-1212, NIST SRM 1976, or NIST SRM 1976a), then your system can achieve proper results for this application. If the results exceed the tolerance, then you can adjust some alignment parameters (detector distance, detector center, and detector roll angle) until the results are within the tolerance.

You need to collect data frames only once. After changing detector alignment parameters, you reprocess these frames.

NOTE: Reprocessing may change the spatial correction tables.

Before Running the Application Test

1. Make sure that the detector is at the correct physical distance from the instrument center for calibration:

   Table 4.10 — Application test detector distances by stage type

<table>
<thead>
<tr>
<th>Stage Type</th>
<th>Distance</th>
</tr>
</thead>
<tbody>
<tr>
<td>XYZ Stage, Large ¼-cradle, Centric ¼-cradle, or Small ¼-circle</td>
<td>15 cm</td>
</tr>
<tr>
<td>Fixed Chi or 2-position Chi</td>
<td>6 cm</td>
</tr>
</tbody>
</table>

2. In GADDS, choose Special > Level 3.

NOTE: For Level 3 to be available, you must be logged into an operating system administrator account (typically "Administrator" or "BrukerAdministrator").

3. Check that the flood-field and spatial corrections (along with the bias) are current and correct for the application test distance. If they are not current or correct, load or collect the appropriate corrections.

4. Mount and align the corundum test sample:
   - **XYZ Stage**: Mount the NIST corundum flat-plate test sample, and align it (including the Z height) using the video microscope.
   - **Non-XYZ Stage**: Mount the corundum capillary test sample, and optically align it. For a 2-position chi stage, use the 54.74° setting.

5. Choose Collect > Goniometer > Generator, and set the generator power for the application test:
   - For Cu radiation, set the generator to 40 kV and 40 mA.
   - For Co radiation, set the generator to 35 kV and 45 mA.
   - For Cr radiation, set the generator to 30 kV and 45 mA.
6. Ensure that the detector bias is set to Cu by choosing Collect > Detector > Cu Bias.

7. Check the detector distance in Edit > Configure > User Settings. Ensure that the displayed distance matches the physical distance of the detector to within 0.1 cm. For example, if the detector is physically mounted at 15 cm, the distance in GADDS should be between 14.900 and 15.100. If the distance is not set correctly in GADDS, change it.

Figure 4.65 —“Options for Edit Configure User Settings” window. Ensure that the detector distance (here circled in red) matches the physical detector distance.

Find Your Application Test Criteria

Most XRD area detector instruments are using a corundum standard and running with Cu radiation. If your detector distance is 15 cm or greater, you can simply use Table 6.1. These criteria apply to all of the NIST corundum standards (e.g., 676, 676a, 1976, 1976a). The Table is also close enough for most users of Cr or Co radiation, but you will need to use the d-spacing criteria. For other calibration standards, other radiation, or shorter distances, you will need to determine a suitable pass criteria. You will have to take into account your detector characteristics, instrument characteristics, and your calibration standard’s limitations. For example, at sort distances your detector characteristics will limit your 2theta accuracy, whereas at longer distances your instrument characteristics will limit your 2theta accuracy. Many of these characteristics—but not all—have been incorporated into an Excel spreadsheet that you can use to calculate your application test pass criteria (contact Bruker for more information).

Run the Application Test

1. Choose User > <Stage Type> App Test for the appropriate stage.

For example, if you have an XYZ stage, choose User > XYZ Stage App Test.

The system loads the appropriate flood-field and spatial correction tables, collects and unwarps frames, integrates them into a single, multi-range raw data file, and extracts the peak locations (as defined by the X, Y, and distance parameters) to a .pks peak file.

The collected frames and .pks file are stored in the current working directory (typically a subdirectory of C:\frames).
Examine the Application Test Results

1. Open the .pks file in Notepad to view the peak locations.
2. Compare the peak positions (2theta position for Cu radiation, d-spacing for Cr or Co radiation) with your acceptance criteria.

If the System Passes

If all of the data from your .pks file falls within your acceptance criteria, your detector is calibrated and your instrument has passed the Application Test.

1. Print the .pks file for archiving.
2. Enter your corrected distance into GADDS:
   - If you have a manual DX track, use Edit > Configure > User Settings.
   - If you have a motorized DX track, use Goniometer > Encoders.
3. Enter your detector beam center into Edit > Configure > User Settings.

You are now done with the Application Test Procedure.

If the System Fails

If some or all of the data falls outside of these specifications, you will need to determine why.

- If one or two lines fail to meet the specifications—and you can explain the discrepancy as a poor profile fitting (an unusually-large FWHM value often indicates a poor profile fit), poor choice of line-shape function, or other reason—ignore such lines and consider the Application Test finished.
- If the findings fail to meet specifications and you cannot explain the discrepancy, mark your peak position failures as being too high or too low compared to the standard and continue with this procedure to resolve the discrepancy and find the true calibration settings.

You can determine the true calibration settings using a trial-and-error method, changing only one setting at a time before reprocessing. Eliminate the least likely possibilities first before looking at the most likely ones. Possibilities are in order of less likely to most likely are:

1. Major problems
2. Detector roll problems
3. X beam problems
4. Y beam problems
5. Detector distance problems

For example, eliminate the “major problems” before looking at “detector roll problems”.

Once any change is made, you need to reprocess your already collected data with your new settings. Use the GADDS command: User > <stage name> reprocess, where <stage name> represents the name of your stage, such as XYZ Stage or FixedChi. The reprocess command will have the same stage name as the application test command, except that “App Test” is replaced by “reprocess”. This command will not recollect any data, but instead will apply the updated X, Y, distance, or spatial table and process the data as before. Once reprocessing is completed, an updated *.pks file will be generated. Finally, return to the beginning of this Section to begin your next iteration pass of this test.
Major Problems

When the profile fitting cannot even find the peaks or all the peaks are far off, then your starting detector position may be too far off. You can adjust your starting detector position interactively in order to obtain better starting parameters.

1. Open the collected frames in GADDS by choosing **File > Display > Open** and navigating to the saved application test files in the project’s working directory. Once one is open, you can navigate between all subsequent applications test frames by holding the [Ctrl] key and pressing [→] and [←].

2. Choose **Process > Calibrate…** In the “Calibration filename/PDF no.” drop-down menu, select “corundum.std”. Click **OK**.

Figure 4.66 — “Options for Process Calibrate” window
3. Blue calibration rings will now be visible on the image. The parameters X, Y and distance need to be adjusted so that the calibration rings line up as closely as possible with the rings in the collected data:
   - To adjust distance, press [↑] and [↓]. Adjusting the distance will translate the locations of all peaks left or right.
   - To adjust X and Y, press [C]. Once the [C] key has been pressed, [↑] and [↓] will adjust Y and [←] and [→] will adjust X. The X adjustment will move the lines in and out towards the left and right edges of the image. The Y adjustment will adjust the skew of the calibration lines. Press [C] again to go back to distance adjustment if needed.

   Note that the mouse should NOT be used to adjust any of these parameters. This method is not sensitive enough to properly adjust the parameters in the small increments required.

   Figure 4.67 — Collected application test data with calibration rings. Adjust X, Y and distance so that calibration rings match collected data as well as possible.

4. When X, Y and distance are adjusted such that the calibration lines best appear to match the collected data, press [Enter]. A box like the one in Figure 4.68 will pop up asking if you would like to save the new X, Y and distance values. Click Yes.

   Figure 4.68 — Update configuration dialogue box

5. Once the values have been saved, run a reprocess of the data by choosing User > <Stage Name> > Reprocess.
Detector Roll Problems

If you think you have a detector roll problem:

1. Examine your standard line which is closest to 90° in 2theta. A 90° line should be a vertical line. Determine how many degrees clockwise the unwarped frame is compared to the displayed standard line.
2. Enter this value in Process > Spatial > Process....
3. Choose the appropriate User > <Stage Name> > Reprocess function for your application test setup.

X Beam Center Problems

Compare the peak positions on frames taken at negative 2theta with the same peak positions on frames taken at positive 2theta.

If the peaks on the negative 2theta side are consistently and significantly higher (or lower) than the same peaks taken at positive 2theta, you may have a problem with the X beam center (rarely needing changing) or the 2theta angle offset (even more rare).

If you think you have an X beam center problem:

1. Change the “Direct beam X [unw]” value in Edit > Configure > User Settings....
2. Process the data again using the appropriate User > <Stage Name> > Reprocess function for your application test setup.

Y Beam Center Problems

Check the Y beam center position using the frames taken at 2theta = 0.0° (or the lowest 2theta frame) and the Y spin control. The Y beam center parameter affects peak FWHM more than peak position, which may explain a poor profile fitting problem.

If you think you have a Y beam center problem:

1. Change the “Direct beam Y [unw]” value in Edit > Configure > User Settings....
2. Process the data again using the appropriate User > <Stage Name> > Reprocess function for your application test setup.

Detector Distance Problems

More than 90% of the time, the problem is distance.

- **Increasing the distance** makes:
  - low 2theta lower
  - mid 2theta unaffected
  - high 2theta higher

- **Decreasing the distance** makes:
  - low 2theta higher
  - mid 2theta unaffected
  - high 2theta lower

The distance that satisfies your Application Test criteria may change slightly, even if you have not moved the detector. Because tiny mechanical imperfections influence the distance of the detector, the detector’s true distance is not 100% repeatable.

If you think you have a distance problem:

1. Change the “Sample to detector face” value in Edit > Configure > User Settings....
2. Process the data again using the appropriate User > <Stage Name> > Reprocess function for your application test setup.
5  Maintenance

5.1  Cleaning the Detector

**CAUTION**
Before cleaning the detector, turn off power to the complete diffraction system (i.e., all control electronics, accessory components, and the high-voltage generator).

**DANGER**
Do not touch the front window of the detector and the X-ray tube as they contain beryllium. Beryllium is potentially hazardous if ingested, inhaled, or absorbed through the skin. Take care to avoid contact with the detector’s X-ray window. **Never** drill, grind, or sand beryllium unless you are a qualified individual using appropriate respiratory equipment and dust containment and collection apparatus. Disposal of parts containing beryllium must comply with all applicable national regulations.

To clean the interior of the enclosure and exterior of the detector components, use dry cleaning tools only Do not use water or aggressive cleaning agents. Clean laboratory conditions are recommended. Airflow is critical for maintaining proper operation of the detector control electronics. Do not place anything on the controller that may restrict the flow of air. Regular cleaning of the detector components includes removal of any airflow restrictions, including dust.
5.2 Replace the Fuse

NOTE: Turnoff the controller and unplug it before replacing the fuse.

1. Locate the fuse cover on the rear of the detector controller.
2. Use a small screwdriver or needle-nosed pliers to open the fuse cover.

![Fuse cover](image)

3. Carefully remove the fuse from its holder.
4. Insert the new fuse into the holder. Verify complete seating of the new fuse.

NOTE: Replace the fuse only with the specified replacement. Do not substitute a fuse with a different rating.

5. Replace the fuse cover.
6. Replace the power cable.

NOTE: If the controller continues to blow fuses—or if any function does not work correctly after replacing the fuse—contact Bruker AXS Service for repair assistance. Discontinue use of the controller if it is not functioning properly.
6 Appendices

6.1 Prioritization of Multiple PXCCConfig Installations

The following programs, when installed, will include PXCCConfig:

- BCP and BIS
- GADDS
- SAXS

If you have two or more of these programs, there will be multiple instances of PXCCConfig on your computer. It is important to use the correct instance of PXCCConfig so that, when the program appends its detector settings to the brukerinstrument.ini file, the settings can be read by other programs. For example, a calibration done by the “GADDS-installed” instance of PXCconfig will not be usable by BCP and BIS.

NOTE: By default, the correct instance of PXCCConfig will appear as a desktop shortcut. If you are in doubt about the correct instance of PXCCConfig, right-click on the desktop shortcut and choose Properties to check the shortcut’s target.

To ensure that PXCCConfig writes to the appropriate brukerinstrument.ini file, the installations are prioritized in the following way:

- **If you have only one of the above programs**, you have only one PXCCConfig program and prioritization is not an issue.

- **If you have GADDS and SAXS, but not BIS and BCP**, use the PXCCConfig program in the /SAXI/GADDSnew/ directory.

- **If you have any other combination of the three**, use the PXCCConfig program in the /BCPandBIS/ directory.
6.2 Corundum Application Test Pass Criteria

NOTE: These criteria apply to all of the NIST corundum standards (e.g., 676, 676a, 1976, 1976a) at distances of 15 cm or greater. At distances of less than 15 cm, the range of acceptable criteria becomes wider.

Table 6.1 — Corundum application test pass criteria

<table>
<thead>
<tr>
<th>d-spacing (Å) (All wavelengths)</th>
<th>2theta (°) (Cu, λ = 1.541838 Å)</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.48611</td>
<td>maximum 3.47408 25.5520</td>
</tr>
<tr>
<td></td>
<td>minimum 3.48611 25.6420</td>
</tr>
<tr>
<td>2.55429</td>
<td>maximum 2.54797 35.1331</td>
</tr>
<tr>
<td></td>
<td>minimum 2.55429 35.2231</td>
</tr>
<tr>
<td>2.38223</td>
<td>maximum 2.37677 37.7630</td>
</tr>
<tr>
<td></td>
<td>minimum 2.38223 37.8530</td>
</tr>
<tr>
<td>2.08748</td>
<td>maximum 2.08337 43.3456</td>
</tr>
<tr>
<td></td>
<td>minimum 2.08748 43.4356</td>
</tr>
<tr>
<td>1.74143</td>
<td>maximum 1.73866 52.5518</td>
</tr>
<tr>
<td></td>
<td>minimum 1.74143 52.6418</td>
</tr>
<tr>
<td>1.60269</td>
<td>maximum 1.60040 57.5035</td>
</tr>
<tr>
<td></td>
<td>minimum 1.60269 57.5935</td>
</tr>
<tr>
<td>1.40534</td>
<td>maximum 1.40366 66.5371</td>
</tr>
<tr>
<td></td>
<td>minimum 1.40534 66.6271</td>
</tr>
<tr>
<td>1.37456</td>
<td>maximum 1.37296 68.2291</td>
</tr>
<tr>
<td></td>
<td>minimum 1.37456 68.3191</td>
</tr>
</tbody>
</table>
6.3 Examine the Spatial Correction in BCP

To evaluate a spatial correction:

1. Choose Tools > Spatial.
2. In the “Existing spatialss” area, choose the desired file and click Load. The selected file is displayed.
3. Activate one of the checkboxes beneath the filename: Overlay indexing, Overlay from table, or Overlay to table.

6.3.1 Brass Frame File (*.br)

The _br file or “Brass Frame” is the detector frame showing the holes from the fiducial plate.

Figure 6.1 — _br file
6.3.2 Indexing File (*._ix)

The *._ix file or “indexing” file contains the indexed fiducial spot positions. It can be used to restore a previously-computed spatial correction when it is used with GADDS’ or SAXS’ Spatial > Load command.

Table 6.2 — Indexing file (*._ix)

<table>
<thead>
<tr>
<th>Good</th>
<th>Bad</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Image of indexing file (Good)" /></td>
<td><img src="image2" alt="Image of indexing file (Bad)" /></td>
</tr>
</tbody>
</table>

6.3.3 “From” Table (*._if)

The ._if file or “From Table” shows the spatial correction table used to transform pixel X and Y coordinates from raw to corrected values (i.e., to “unwarp” a frame).

Table 6.3 — “From” table (*._if)

<table>
<thead>
<tr>
<th>Good</th>
<th>Bad</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3" alt="Image of from table (Good)" /></td>
<td><img src="image4" alt="Image of from table (Bad)" /></td>
</tr>
</tbody>
</table>
6.3.4 "To" Table (*._it)

The _it file or "To Table" shows the table that transforms pixel X and Y coordinates from corrected to raw values (i.e., to "warp" a frame).

Table 6.4 — "To" table (*._it)

<table>
<thead>
<tr>
<th>Good</th>
<th>Bad</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.jpg" alt="Good Image" /></td>
<td><img src="image2.jpg" alt="Bad Image" /></td>
</tr>
</tbody>
</table>
6.4 Examine the Spatial Correction in GADDS

To evaluate a spatial correction:

1. Choose **Analyze > Graph > File**.
   
The “Options for Analyze Graph File” dialog appears.
2. Under “Plot data filename”, click the **Browse** button and browse to the desired file. Click **Open**.
3. Click **OK**.
   
   GADDS displays a graph of the desired data file.

6.4.1 Brass Frame File (*.br)

The *.br file or “Brass Frame” is the detector frame showing the holes from the fiducial plate.

Figure 6.2 — *.br file
6.4.2 Indexing File (*.ix)

The *._ix file or “indexing” file contains the indexed fiducial spot positions. It can be used to restore a previously-computed spatial correction when it is used with GADDS’ or SAXS’ Spatial > Load command.

Table 6.5 — Indexing file (*.ix)

<table>
<thead>
<tr>
<th>Good</th>
<th>Bad</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Indexing of 2048.020]</td>
<td>![Indexing of 2048.020]</td>
</tr>
</tbody>
</table>

6.4.3 “From” Table (*.if)

The *.if file or “From Table” shows the spatial correction table used to transform pixel X and Y coordinates from raw to corrected values (i.e., to “unwarp” a frame).

Table 6.6 — “From” table (*.if)

<table>
<thead>
<tr>
<th>Good</th>
<th>Bad</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Spatial calibration &lt;- raw for 2048.020]</td>
<td>![Spatial calibration &lt;- raw for 2048.020]</td>
</tr>
</tbody>
</table>
6.4.4 “To” Table (*_.it)

The _.it file or “To Table” shows the table that transforms pixel X and Y coordinates from corrected to raw values (i.e., to “warp” a frame).

Table 6.7 — “To” table (*_.it)

<table>
<thead>
<tr>
<th>Good</th>
<th>Bad</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Good Table" /></td>
<td><img src="image2" alt="Bad Table" /></td>
</tr>
</tbody>
</table>
6.5 Returning the Detector

6.5.1 Prepare the Detector and Controller for Shipping

NOTE: You must ship both your detector and controller unit when returning the detector for repair! Failure to ship both of the components will cause unnecessary delays in the repair process, because the detector and controller unit are calibrated as a matched pair for optimum performance. Additional shipping costs will also be incurred.

1. Prepare the detector for shipping:
   1.1. **Include** the brass fiducial plate, the dowel pins that align the plate, and the dovetail mount.

   Figure 6.3 — Detector ready to ship

2. Prepare the controller for shipping:
   2.1. **Include** the detector cables.
   2.2. **Do not include** the power cable.

   Figure 6.4 — Controller ready to ship
6.5.2 Pack the Detector and Controller

1. Place the two pieces of protective foam around the sides of the controller, and place the controller in the bottom of the box.

Figure 6.5 — Controller in box

2. Place the piece of foam with the detector-shaped indentation over the controller.

Figure 6.6 — Detector foam on top of controller

3. Check that the fiducial plate is secured to the face of the detector.
   It is advisable to attach the plate with screws rather than with other methods such as adhesive tape.

![DANGER]

The plate needs to be present because the beryllium window—if damaged in transit—may be dangerous to shipping and service personnel.

**NOTE:** If you do not include the fiducial plate when returning the detector, one will be attached to the detector when it is returned to you and you will be invoiced for the cost of the plate.
4. Place the detector into the hole in the foam.

Figure 6.7 — Detector in foam

5. Place the top piece of foam over the detector, and add the cardboard spacer on one side.

Figure 6.8 — Foam and cardboard spacer

6. Close and tape the box.
6.5.3 Get an RMA Number

1. Call Bruker AXS Service at 1 (800) 234-XRAY [9729], and request an RMA (i.e., Return Materials Authorization) number from a Technical Support Specialist.

2. Write the RMA number clearly on the outside of the box.

Figure 6.9 — Box with RMA number, ready to ship

6.5.4 Ship the Package

1. Ship the package to:
   
   Bruker AXS Inc.
   Customer Support
   5465 East Cheryl Parkway
   Madison, WI 53711-5373
   USA
# Index

<table>
<thead>
<tr>
<th>Copyright Notice</th>
<th>Notices-ii</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td></td>
</tr>
<tr>
<td>Abort button</td>
<td>4-39</td>
</tr>
<tr>
<td>active area</td>
<td>2-1</td>
</tr>
<tr>
<td>active area size</td>
<td>2-3</td>
</tr>
<tr>
<td>altitude</td>
<td>2-5</td>
</tr>
<tr>
<td>amplifiers and preamplifiers</td>
<td>2-6</td>
</tr>
<tr>
<td>angular coverage</td>
<td>2-9</td>
</tr>
<tr>
<td>anode</td>
<td>2-4</td>
</tr>
<tr>
<td>calibration directories</td>
<td>4-2</td>
</tr>
<tr>
<td>calibration position</td>
<td>4-5</td>
</tr>
<tr>
<td>Caution notice defined</td>
<td>1-2</td>
</tr>
<tr>
<td>cold start-up</td>
<td>4-39</td>
</tr>
<tr>
<td>Correct usage</td>
<td>1-3</td>
</tr>
<tr>
<td>cosmic rays</td>
<td>2-3</td>
</tr>
<tr>
<td>Counting Rate vs. voltage data</td>
<td>4-39</td>
</tr>
<tr>
<td>Current Status registers</td>
<td>4-43</td>
</tr>
<tr>
<td>B</td>
<td></td>
</tr>
<tr>
<td>background</td>
<td>2-4</td>
</tr>
<tr>
<td>Beryllium safety</td>
<td>1-3</td>
</tr>
<tr>
<td>BIS starting</td>
<td>4-50, 4-54, 4-60</td>
</tr>
<tr>
<td>br file</td>
<td>6-3, 6-6</td>
</tr>
<tr>
<td>brukersupport.com</td>
<td>1-1</td>
</tr>
<tr>
<td>C</td>
<td></td>
</tr>
<tr>
<td>cables</td>
<td>2-6</td>
</tr>
<tr>
<td>Calculate button</td>
<td>4-42</td>
</tr>
<tr>
<td>calibration</td>
<td></td>
</tr>
<tr>
<td>direct beam center</td>
<td>4-18</td>
</tr>
<tr>
<td>hardware</td>
<td>4-9</td>
</tr>
<tr>
<td>high voltage</td>
<td>4-11</td>
</tr>
<tr>
<td>image centering</td>
<td>4-14</td>
</tr>
<tr>
<td>overview</td>
<td>4-8</td>
</tr>
<tr>
<td>spatial</td>
<td>4-20</td>
</tr>
<tr>
<td>D</td>
<td></td>
</tr>
<tr>
<td>Danger notice defined</td>
<td>1-2</td>
</tr>
<tr>
<td>detector center</td>
<td>4-8</td>
</tr>
<tr>
<td>detector overview</td>
<td>2-6</td>
</tr>
<tr>
<td>distance</td>
<td>2-8</td>
</tr>
<tr>
<td>distance and calibration</td>
<td>4-65, 4-78</td>
</tr>
<tr>
<td>documentation revision numbers</td>
<td>1-1</td>
</tr>
<tr>
<td>dovetail mount</td>
<td>2-7</td>
</tr>
<tr>
<td>dynamic range</td>
<td>2-4</td>
</tr>
<tr>
<td>E</td>
<td></td>
</tr>
<tr>
<td>electron avalanche</td>
<td>2-2</td>
</tr>
<tr>
<td>electron multiplication</td>
<td>2-2</td>
</tr>
<tr>
<td>emergency shutdown procedure</td>
<td>3-2</td>
</tr>
</tbody>
</table>
F
fiducial plate 4-3
filename convention 4-2
flood-field
defined 4-2
fluorescing foil source 4-6
foil thickness 4-5

G
GADDS
 spatial 4-49, 4-67
GADDS Application Test 4-73
gas gain 2-3
Get raw data button 4-41
global counting rate 2-4
Greek and Roman text 1-2

H
high voltage
 optimum 4-13
 turning on 3-1
HIGH VOLTAGE READY LED 3-1
humidity 2-5
HV scan parameters 4-39
HV scan tab 4-39
HV scan with cold startup 4-39

I
if file 6-4, 6-7
irradiation (accidental) 2-4
isotope source 4-7
isotope source for Cr or Co radiation 4-5
it file 6-5, 6-8
ix file 6-4, 6-7

L
linearity 2-4
Load button 4-43
LOW VOLTAGE READY LED 3-1

M
mains supply voltage fluctuations 2-5
MikroGap™ 2-1
mount 2-7
multiplication voltage 4-39
multi-wire chambers 2-2

N
noise 2-3
North American service center 1-5
Note defined 1-2
number of sigmas spot 4-20

O
outputs 2-3

P
packing 6-10
parallel-plane design 2-2, 2-3

Q
quencher 2-3

R
radiation hardness 2-4
Radiation Safety Officer 1-4
RC board tab 4-40
referenced documentation 1-1
reprocess 4-64, 4-75
RMA number 6-12
roll 4-78

S
safety issues 1-4
shipping 6-9
sigmas spot threshold 4-52, 4-69
signal propagation delays 4-9
sparking 2-3
<table>
<thead>
<tr>
<th>Term</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>spatial defined</td>
<td>4-2</td>
</tr>
<tr>
<td>spatial resolution</td>
<td>2-2</td>
</tr>
<tr>
<td>spread function</td>
<td>2-3</td>
</tr>
<tr>
<td>SYSTEM READY LED</td>
<td>3-1</td>
</tr>
<tr>
<td>TDC board</td>
<td>2-3</td>
</tr>
<tr>
<td>TDC Board tab</td>
<td>4-41</td>
</tr>
<tr>
<td>technical support</td>
<td>1-5</td>
</tr>
<tr>
<td>temperature</td>
<td>2-5</td>
</tr>
<tr>
<td>TWindow parameters</td>
<td>4-41</td>
</tr>
<tr>
<td>Typographical conventions</td>
<td>1-1</td>
</tr>
<tr>
<td>Update button</td>
<td>4-42</td>
</tr>
<tr>
<td>usable wavelength range</td>
<td>2-5</td>
</tr>
<tr>
<td>warm-up time</td>
<td>3-1</td>
</tr>
<tr>
<td>X-ray safety</td>
<td>1-4</td>
</tr>
<tr>
<td>XRD Application Test (BCP)</td>
<td>4-57</td>
</tr>
</tbody>
</table>